MR816CSX NO SHOW in MAC OSX 10.9.1 - Mavericss

I would appreciate if someone would show me the way out of this situation…

I was somehow ok to run MR816CSX on my mac mini under OSX10.8.x. There were some buzz, and hiss, and occasional drop outs here and there but I did not take it seriously at the time.
After seeing that there was an update for the MR tools with new driver from steinberg, I decided to upgrade the OS as well hoping that a new driver would fix all my existing problems with the unit.

First,I upgraded to MAC OSX 10.9.1 running in MAC Mini (2.3GHz Intel Core i7 - 16GB 1600MHz DDR3),
I downloaded the latest tools for MR ver. 1.7.5.
Precisely followed the installation instructions provided.
The installation went flawlessly.
Unfortunately, my MR816CSX does not even show up.
It is not recognised at all.
My MAC does not see it exists!

I tried it many times with below cables:

  • Supplied firewire cable
  • MAC firewire to thunderbolt cable
  • firewire400 to firewire800 cable

Please note that, there is no other firewire device connected to the MAC and all firewire devices appearing on network is deactivated and deselected.

I can not go back to the OSX 10.8! So I am stuck now.

Below is my system info and drive info:

Intel 7 Series Chipset:
Vendor: Intel
Product: 7 Series Chipset
Link Speed: 6 Gigabit
Negotiated Link Speed: 6 Gigabit
Physical Interconnect: SATA
Description: AHCI Version 1.30 Supported
Capacity: 750,16 GB (750.156.374.016 bytes)
Model: ST750LX003-1AC154 (this is a seagate model - SATA Hybrid drive)
Revision: SM12
Serial Number: W20097X2
Rotational Rate: 7200
Medium Type: Rotational
Bay Name: Lower
Partition Map Type: GPT (GUID Partition Table)
S.M.A.R.T. status: Verified

I have your identical Mac and OS and I also have problems with my MR816. Also in my case, it is not always recognized at startup (sometimes it is, sometimes it is not). The only way I found to overcome this issue is to manually launch the Yamaha FW drivers (look at you application folder) to force OSX to read the audio interface. In addition to that, from time to time, headphones stop working and I am forced to reset the interface to make it work again. In short, SB drivers on Mac are unsatisfactory in my opinion. My journey with SB hardware ends with my MR816.

Thank you for your kind response.
It was really interesting to have only one reply to this topic.
Either we are the only two left in the universe trying to use MR816CSX with OSX10.9 or the only two still trying to use MR816!
I just wonder how SB tried and validated this driver for OSX10.9 (maverick).

Everybody I talked told me the same thing "revert back to 10.8 and wait at least a year while things settle on both OS and drivers!!!)

I already put mine for sale :frowning: -
As of now, I am running Roland UA-55 Quad Capture with both Cubase and PT11 running on OSX10.9 with no hick-ups!

Is this all right?
Should this be all right?
No one from SB responded to this thread!
You buy an equipment almost one year ago (paid -1000 USD due to customs tariffs) and it becomes a useless box!
Is this the way of doing commerce! Can’t figure out…don’t know who to blame (I guess It should be me!!!)
Very sad…but I can not stop making music…the show must go on…thanks to the units that I have from Rolland , ART, Allen & Heath and Apogee for allowing me to keep going at the least…

Latest TOOLS is here, yall are behind, this one is approved for Mavericks, working FINE here BTW

brother thank you for your post,
in fact I was reading your posts at gearslutz to see how you got your problems solved.
However, I used the same exact link to download the 12th Dec 2013 file link provided by SB.
December 12th, 2013

TOOLS FOR MR V1.7.6 for Mac (now supports Mac OS X Mavericks)
Yamaha Steinberg FW driver V1.7.3
Steinberg MR Editor V1.6.4
Steinberg MR Extension V1.7.5

In my initial message I wrote “I downloaded the latest tools for MR ver. 1.7.5.”
This was a basic type indicating the MR Extension V.1.7.5.
Indeed I used the TOOLS FOR MR V1.7.6 for Mac.

Please note that I tried this not only with my Mac Mini but also with Mac Book Pro that I have.
Same thing and no luck!
Would love to know and appreciate your help on your system details and how it works with your system but NOT on both Mac mini and Mac Book Pro

I also have this installed as well

Theres another thread I started here, look in it as well as I outlined exactly what I did in sequence

I would also, UNPLUG the MR from your Mac, boot up, shutdown, plug it back in, boot up and see what happens.
You could also try deleting the PRAM on the Mac as well

PM me at GS since we cant do that here

Trien everything you said including resetting the PRAM.
It does not work.
Occasionally it says " device failed to initialise"
I will try to find your other thread to see what you have done…

For the last five hours I tried everything as outlined below
Precisely followed each instruction as follows:

  1. Installed the CoreAudio2 ASIO Patch for Mavericks.
  2. Updated the eLicenser to current version
  3. Re-Installed the MR Tools 1.7.6. which was made available on Dec 12th 2013 by SB
  4. Verified and Repaired Disc Permissions
  5. Shut down completely
  6. Turned on MR816X
  7. Turned on MacPro
  8. “Device failed to initialised”

I tried the same sequence with un-installing the MR-Extensions as well.
Same thing “Device failed to initialised”

I tried to open the SB FW driver from its folder (in applications) as suggested by another user.
The same message “Device failed to initialised”!!!

I tried this sequence with different combinations with both ports on the back of the MR and MAC mini

  • FW port 1 of Mr with FW800 port on MAC (using FW400-FW800 cable)
  • FW port 2 of MR with FW800 port on MAC (using FW40-FW800 cable)
  • FW port 1 of MR with TB port on MAC (using FW40-FW800 cable via TB-FW MAC adapter)
  • FW port 2 of MR with TB port on MAC (using FW40-FW800 cable via TB-FW MAC adapter)

it did not work.
Everything else works.
Roland UA-55 Quad Capture, Apogee Mini Me, ART Dual Pre USB, Allen & Heath ZED10Fx 60 USB work fine.
But MR816 fails!

I tried all of these sequences on my Mac Book Pro as well (2.5 Ghz Intel Core i5 - 16GB Ram 500GB SATA Mac OSX 10.9.1)
Same thing. NO device. An additional message when tried to open the Yamaha FWDrive from its folder - “The application could not be opened”)

This is the end of my journey with Steinberg Yamaha MR816CSX.

I do not find it ethical to speak anything bad about this device or its supporters BUT this should not had happened!
I plan on reporting this directly to Yamaha in Japan. I am sure I will be able to get better response from them.

Im on a MacPro here BTW, I dont have a mini or a MacbookPro.

I would contact support in your country

i had the same issue and i did following steps and boom !!! every thing works 100%

proceed following these steps:

Download and unzip this ZIP package

It contains the file coreaudio2asio.bundle.
Close all programs.
Go to the folder Applications.
Inside Applications, right-click (or ctrl + left-click) on the installed Steinberg program and select “Show Package Contents” from the contextual menu that pops up.
In the new windows that opens, go to Contents > Components (Cubase, Nuendo, Sequel) or Contents > System (WaveLab).
Inside the folder Components or System, delete the file coreaudio2asio.bundle.
Move the coreaudio2asio.bundle you’ve downloaded before into the same window. In other words: Replace the existing coreaudio2asio.bundle within the Components or System folder by the downloaded and unzipped file. This transaction needs to be confirmed by an user with administrative permissions.
Close the window.
Start your Steinberg program.
Now your outdated Steinberg program should collaborate with your audio interface even under Mavericks. However, since it is a workaround only, faultless function cannot be guaranteed.

I recently moved from New York to Berlin. I am having the same problem. I just got the MR816 out of the shop, because it was dropping out sound while in record mode. They returned it and said there is nothing wrong with the unit. The Mac Mini does not see it. I am running OSX 10.9.5. I have trashed the drivers and installed them countless times. It worked once and then stopped. Any ideas, I am not going to update to Yosemite until I get this sorted.

Model Name: Mac mini
Model Identifier: Macmini6,2
Processor Name: Intel Core i7
Processor Speed: 2,6 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 16 GB
Boot ROM Version: MM61.0106.B03
SMC Version (system): 2.8f1
Serial Number (system): C07LJ00YDY3H
Hardware UUID: 7FBB2CEF-BF07-5E2B-9ED4-E8D35D7F4729