Multi-Channel Export Disabling Effects

I just exported a bunch of subgroups (e.g., Drums, Bass, Guitars) as stems and discovered each is dry. Furthermore, a series of unexpected changes was logged in the project History panel. For example, when the multi-channel export gets to my Drums bus, the “Reverb (Drum Room)” Send gets turned off at the start and then turned back on when finished. [Or, maybe the plugin is getting bypassed - I’m not sure from the description what, exactly, is happening.] Why?!

I do not have any automation setup to do these actions. Nuendo is doing this on its own.

I’m choosing the “Master/Groups/Sends” export option so my exports will be wet, but Nuendo is turning things off and my exports are ending up dry.

I’ve performed many exports like this in the past and never had a problem. I have Solo Defeat enabled on all of the relevant effects channels and subgroups.

Any ideas?

If you do multiple exports at the same time, you have the choice to enable and disable the effects.

The screenshot is in German and from Cubase, but it shows the same in Nuendo regarding this part.

1 Like

Thank you, but the Effects option is indeed specified correctly.

I spent the day troubleshooting this issue and boiled the problem down to this: When FX channels are routed to a master group, a multi-channel export operates as it should. However, when FX channels are routed to an “Effects” group (which, in turn, is routed to a master group), Nuendo drops that channel from the export, even if Solo Defeat is enabled on the Effects group. I can imagine no logic to explain this behavior, so I’m calling it a bug.

For clarity, I will submit this in a separate bug report.

For the record, it has nothing to do with the aforementioned History log updates. Apparently, those occur automatically when Nuendo detects shared Sends during a multi-channel export. Appropriately, Nuendo scans the project for shared Sends and deactivates them. So, for example, a Reverb effect shared by drum and guitar channels will only produce reverb for the channel being exported - and you don’t end up with “drum reverb” in your exported “Guitars” stem, and vice-versa. I always figured this was happening on the backend but didn’t realize until now that it’s also visible on the frontend.

I don’t know what “Solo defeat” could have to do with it.
Solo is a routing used for monitoring purposes only, not for mixing.

A handy and often-used feature for the export of stems, too.

1 Like

That’s incorrect. As Dietz suggests, without Solo Defeat enabled on your effects tracks, exports (e.g., stems) can end up dry. Generally, I enable Solo Defeat on all effects tracks, for both monitoring and exporting. Your workflow may, of course, differ.

If a group is exported, it only exports the group even if send is enabled on that group and routed elsewhere. It is wrong to have any other source mixed with it. Solo defeated, then routed to master signal shouldn’t be mixed when exported from the group, it is not a bug.

If the send FX is exclusive to the group, why not use Direct Routing? It’s the function to use for making stem mixes. Just make dummy outputs on the F4 panel without any connections, name them like drum, bass, guitar and etc, then enable direct routing on the drum group and send FXs that are used for the drum group, if you have parallel tracks that are also should be mixed within the drum stem, like cymbals that aren’t mixed with the drum group, route that to the drum output as well, and do this for all other stems, and export them at once. This way, you can preserve your mix balance and once you set them all up, you can create stem mixes at any time. And you don’t need to solo defeat sends.

Something like this;

1 Like

There are no Sends on my groups.

Direct Routing is a good suggestion - thanks! - but my mixes and workflow require a different approach. I use Direct Routing and Summing Mode to run surround and stereo mixes side-by-side. It’s complicated but allows me to flip instantly between stereo and surround mixes. Critically, with every channel and subgroup accessible, I can easily apply tweaks/fx to a group or channel that wouldn’t be possible otherwise.

For example, an ambient bed in the surrounds might sound muddy or masked when moved to the front/stereo mix. But, a little EQ, reverb, and panning/widening on those channels or their subgroup can give it room and make it sound as good (or even better than) the surround version. I’ve tried other workflows, but this is the only one that works well for me. Managing separate stereo and surround projects is just impossible.

But I digress.

For clarity, I submitted a separate bug report. If you follow the steps exactly, I think you’ll agree it’s a bug. If I’m wrong, please chime in.

Thanks again!

1 Like

Glad I’m not the only one with this problem.
It works as-intended in Nuendo 11 and it’s a massive time-saver for batch exporting stems for multiple cues in a large project. When I opened the template up in Nuendo 12 today everything was coming out dry despite my reverb bus and all FX tracks being solo-defeated.
I’m not sure what’s changed between Nuendo 11 and 12 here.

1 Like