Multi Track recording - Create tracks from lanes is splitting some tracks at seemingly random places

Hi all, First post. I recently switched from a Yamaha AG06 (which sums all tracks into one stereo mix) to a UR44-C which has allows me to record my two mic’d guitar amps, and a drum machine all to separate tracks so I don;'t have to spend so much time making sure levels are spot on before each take.

My setyup: (I am an IT guy by profession, a musician at heart)
Computer: Core i9, 32GB RAM, NVMe solid state drive, UR44C. It is a very very fast computer.
Cubase 11 Pro, and now using Cubase 12 Pro thanks to the grace period upgrade! this behaviour existed in both though.
-Two mic’d guitar amps (e609 and e906 mics) into inputs 1 and 2
-SR18 Drum machine into Yamaha AG06 which goes into the inputs 5&6 on my UR44-C as a stereo left and right - combined channels using the dspMIXfx control software.
-Defaults for Yamaha Steinberg Control Panel (High speed USB 3.1, 44.1 khz, ASIO Mode: Standard, 512 Samples, I use the external power supply as well.

Every session, I create the three tracks (and usually another for a VST instrument for keys) and then we go on about our business for a few hours. I allow it to record takes instead of creating new tracks or new projects for each jam we do.

Once our seesion is over (usually resulting in about 7-10 lanes for each track) I use the create tracks from lanes function, then playback one take at a time and adjust gain for each track accordingly from the takes to balance things out, then use audio mixdowns to get all out takes into individual files.

The behaviour I cannot figure out, and this is after well over a month reading the manual, and googling the heck out of it, when I look at the lanes before creating tracks from lanes, portions of only some tracks are a slightly lighter color then the rest of the lane, this seems random, no specific bar and different locations for different tracks. Not all tracks are affected, and what really has me confused, when I do the create tracks from lanes, the tracks end up split at those points where the color changes, as if I used the cutting tool.

Again, my Cubase and Audio Interface settings are pretty much default except I have the marker return to start when I hit stop. I do apply high and low filter to each mic’d guitar amp, but it is outside of the range of what these mics can record anyway. I clearly don’t know what the terminology is to research this myself despite many many hours reading the manual and watching Cubase Tutorials, and Google searches. I could really use some help from the professionals out there. While I have come a long way in learning Cubase and its many amazing features and functions, I have only been at this a little over a year and I am very intermediate when it comes to terminology and recording using Cubase in genereal compared to a lot of you. I don’t do much, I use gain to level things out then mixdowns. I will try now to attach a couple screenshots. Thanks to the community in advance for any help, or insight you can provide.

Regards,
Mark

It looks like you have the first portion of the track muted for some reason. Maybe highlight the white part of the track then hit alt m to unmute that portion of the track. Could have something to do with where your markers are set when you first record, or the fact that you have the stop button set to return to the beginning. Also there’s the possibility that the first take is the default length of the recording for the next lanes so try setting your markers.

Hello, thank you for such a fast reply!
I don’t set markers until after I create the tracks from lanes, I just leave them sitting at the beginning. I only begin to set the markers for each track after creating tracks from lanes. Then I get the gains balanced so I can do the mixdowns.

The first image, the greyed out part is not muted, its just a slightly lighter color, strange and I can’t figure out what it even means.

The second image is after the create tracks from lanes is done, at that exact point the track ends up being split, and you’re correct, the first portion is muted. As I understand it, the default behaviour after creating tracks from lanes is those resulting tracks are muted by default. I typically just go through with the mute tool and unmute them all, and glue the split tracks back togehter before I begin adjusting the gains.

Is odd that at the point where the track is being split that the rest is unmuted automatically. like that though, or maybe normal, I have no idea.

I am really not doing anything advanced or fancy to these recordings while ‘live’ I just hit record, then stop when we’re done, then record again for the next jam. Hence the workflow of going back the next day and creating tracks from lanes so I can fine tune gains and do the mixdowns.

Beginning to think its the Audio Interface, or computer, or combination, and maybe at some point its cutting out for a millisecond or so. I have already performed the fix in this article below:
sorry won’t allow me to post link, title is “UR-C: Audio dropouts in SuperSpeed (USB 3.1 Gen 1) mode” google search brings it up, it’s a steinberg article.

The UR44C is on the latest firware with latest drivers, it is connected to a USB3.1 port, I have tried other ports, cables, etc. I do not have issues that I am aware of with other USB 3 devices. I also edit 4K video at times, that never has issues, not that I think its related, just giving all the info I can think of that may help someone help me understand and hopefully resolve this.

Regards,
Mark

Will do, thank you for your advice!

Not sure I agree with that. No problems here with 44.1 (uk)

Actually there is no “new” standard for audio quality by today. 16 bit / 44.1 kHz can still be great, even for a top 10 hit. 24 bit / 44.1 kHz is a good way to work with because of more headroom. Sure. the more the better in theory, but it is still shit in shit out :wink: Some prefer to use higher sample rates to get lower latency for real time recording but with the price of higher system load, more storage needed etc. And then, if you recorded in 192 kHz you go and upload to Youtube LOL . Anyways, some changed for digital content only, to 24 bit / 48 kHz (as for video content). But you are still allowed to record with 16 bit or lower :slight_smile:

Well, I am still just curious if anyone know why this would happen.

I did appreciate the original advise because it was something to try (which I plan to anyways) I know the debate on 44vs48, came across many in my search to figure out the problem I posted about, and headroom was the primary reason I stuck with the default in that case, that and I don’t t publish except with family and my jam partner, I also can’t hear the difference personally… even in my good headphones.

If anyone has seen the behavior above in my image and described in my post I would be very happy to learn what it means.

This Friday I will try USB 2 mode, if not maybe its the interface, or are 10-15 lanes too much for a core i9, 32GB RAM and solid state drive?

Actually, I can’t imagine that the behaviour you are seeing is related to your audio interface as this happens after recording as I understand? I worked with lanes before and it was as expected. You can though use a tool from the toolbar to mute parts of an event, not sure if this is what happens when you work on the lanes? Also I am confused just to see one event in one of the many lanes. Perhaps a video would help to better see what happens?

Hello and thank you for taking a look!
I am willing to try to screen record next jam.

It happens so randomly, I can have 15 lanes and it only happens to 3 of them for a non-specific example. This week was pareticularly bad. I don’t leave anything else running in the background that I haven’t had before this started.

One thing I have just realized is there was a recent change from Google Backup and Sync to Google Drive, which maybe that has something to do with it, as I do automatically backup the Cubase Projects folder for easier sharing later.

The original image in my first post shows the lane first, before making it a track, which shows part of the lane is a lighter color, when I click to create tracks from lanes, that color difference is the exact spot where the tracks get split.

The reason for the confusion I am guessing of not seeing the other lanes is because the lane I focused on fo the screenshot was way longer than the other lanes, I think its at bar 120something, the other lanes are just shorter and I had it zoomed in to give as much clarity as possible. I actually did notice one of the lanes, looks like there was some loss. See new screenshot below.

This is normal this is what it is supposed to do. It’s called comping. If you were to hit play it would only play the green part of the lanes. The play would be 16 then to 15 then to 4. The last lane is definitely going to play until it’s end then the next longest lane before it, then the next longest lane before that. The problem you have is you are not converting the lanes to tracks properly.

Thank you for clarifying, and I have seen that video, but no tracks are being split when he creates tracks from lanes, and while still lanes they are either all lighter, or all brighter in terms of the color, I basically do the same thing but I just right click on the main audio track then click create tracks from lanes. Where my friends tracks in the image are partially lighter, and partially darker, that is exactly where the track gets split when I create tracks from lanes. You cannot see it in the images, but all of my tracks )all three of them, those lanes all have the same exact splits at the same spot, which is whats confusing me. Also, being a tech guy I always look at interfiering software or the hardware involved as a potential culprit. What I was hoping was to post this and have someone be like, oh thats because of x,y,z etc, which is what you are trying to do thankfully.

I have also changed to 48 and 32float as per your reccomendation and planning to give it a shot this week. I can’t really hear the difference, but maybe once I spend more than 2 minutes testing I will see some sort of impact, or at least have a slightly quality. I am not tied to anything at the moment, as long as it records and I am not losing a jam that “was the ONE” if you know what I mean.

I also plan to try disabling Google Drive another week to see, depending on if I figure it out before then or not. Will try one thing at a time, maybe USB 2 instead of the superspeed usb 3 this week, idk yet.

Keep em coming! I am loving the responces and advice, and learning this stuff!

I am greatful for your time and help!
-Mark

EDIT: Oh I sorta see what you’re saying, the lighter color on a lane switches to dark at a point that directly lines up with THE END of another lane. I think I am starting to understand what ur saying, still not quite 100%, but I think you got me understang a bit here, hmmm.

Just wanted to make sure you see my edit. sorry for the extra reply, again really appreaciate your time and help!

I see your edit Mark. Yes what it is doing is naturally comping the lanes, if you were to do this manually you would be trying to achieve getting the best parts of each lane and combining that into one take. You don’t want to do that so what you have to do is highlight all of the lanes. You can hold control click on each individual one, or you can highlight the whole block with the shift click. Then choose create lanes. When you choose create lanes from just the individual track it will automatically comp your recording which is why you are ending up with what you have. I took down my post about the 48 / 32-bit float because there’s a lot of know it all style controversy that I don’t like to engage in. I know you’re in a jam situation so I figured you might want to have a more digital friendly setup especially when recording amps with live mics. You’re not going to hear much difference it just allows for a little more headroom in case you’re pushing it and you don’t want it to clip. But there are a lot of recording studios that do use 44.1 because the conversion is easy for CD and internet uploading. Unless it’s for film and then they want 48/24. But regardless getting back to the lanes make sure you highlight every lane then choose create tracks, I believe this will be the fix you were looking for. You can probably even just grab the part that you want and drag it down to an new open audio track if that’s easier.

Thank you so much! This makes sense now as I was not using this workflow with my previous interface (AG06) now that I really thought about it. I was creating new tracks and muting the others with each take.

I agree with the debates about those settings, things go off the rails quick, smart just removing it, but I already made the change, 48 with 32float, thank you again.

Now, when I get back to my computer I can not wait to use the correct lanes to tracks workflow and see my “issue” was simply me not knowing better. Love learning about this, again thank you so much for your time and help!

Regards,
Mark

Okay, back at my computer for a bit here and I think get what your are saying now. It is trying to auto comp them, right?

I watched this video, it helped me understand what you are saying. How to Create a Composite or Comp Take in Cubase | Q&A with Greg Ondo - YouTube

Seems like I am misusing this feature? Is there a better way for my recording scenario that is close to being as simple and fast between “takes” which are in my case different songs and intended to become different tracks anyway? Can I disable the automatic comping? Just make the lanes not so smart?

I remember back to my very first jam with the AG06, not knowing about lanes, or gain adjustments, and I would add new audio tracks for each take. Where now I just keep hitting record and let the lanes be until the next day.

Regardless, I again wanted to thank you for your help. I will keep reading and watching cubase tutorials. Even though it’s been a year, I definitely have a long way to go still.

-Mark