Multiband compression artifacts

I have noticed that Cubase’s own Multiband Compressor creates very strange noises on vocal tracks when put on the stereo out master channel. Especially on sustained tones, and regardless of male or female vocals, the MBC adds a sound that sounds like under water rumbling. I use a hi pass filter on the vocals so there shouldn’t be too much low frequency rumble that could get in the way. When the compressor is bypassed the noise is gone.
I have tried fooling around with differnt settings on threshold, ratio, attack and release, but it seems like the MBC only needs to be on to cause these artifacts.

Has anyone experienced the same problem?



which of the built-in MBCs are you talking about? The VST 3 or the VST 2 Model?

Long ago, I had this issue with the MBC in SX 2 (and only there) and I could get rid of it by simply setting up the soundcard’s latency a little bit higher which should not be a problem in the mixdown process.

Neither in SX 3 nor in C5 this problem occurred ever again.

But maybe you give it a try…

Hi AxeMan,

it’s the VST3. I set the latency a bit higher and now the vocals are clear as a bell.

Thanks a ton!

Didn’t they give the MBC a ‘live mode’ button to fix this as well? I can’t remember what the drawback of live mode was, but there was a way to use it at low latencies. Unless I’m confused with another plugin.

Woah! So they dragged this bug (or what shall I call it?) three versions further. :open_mouth:

I do not know exactly what’s behind these strange artefacts but it’s weird the vst3 version does it again.

Well, most important, the old workaround still helps. :sunglasses:

To be frank, I didn’t expect that.