Multibar rests incorrectly show over one bar

Multibar rests incorrectly show over one bar.
How do I hide/delete the big "1"s on bar 36 and 37 in the screenshot?
Multibar rest on bar 31-33 are to be left as is.

Go to Engraving Options / Rests and select the options you want.

Thank you! I couldn’t find in the help/manual.

Showing the 1 over a single bar rest is not incorrect. It is recommend by Elaine Gould on pg. 565 of Behind Bars. It is not a mistake, and Gould’s recommendation explains why they appear by default.

That said, it is still easily configurable via Engraving Options as Rob Tuley said.