Multichannel to mono

Multi Channel to mono works for me as long as the stereo audio is not in musical mode.


If the source audio is in musical mode - even at the same tempo as the tempo track it does not work. It results in two tracks being created with an extremely short piece of audio on both.

If I use sizing applies time stretch on the audio - multi channel to mono does work.


I’m on El Capitan which isn’t officially supported so it may be because I’m not on Sierra / high Sierra

This also occurs for me on Windows 10… bouncing the clips (and thus removing the musical mode time stretching) then replacing them allows it to work.

Confirmed! Also getting this and I’m on High Sierra.

  1. Load or import an audio file.
  2. Turn on Musical for the audio file.
  3. Use Convert Track: Multi-Channel to Mono.
  4. Left and Right tracks are created with no audio files.

They do show up in the Pool Browser though.

Still not fixed in CB 10.0.30

For anyone wondering what is happening when using Track Convert, here’s a clip


Top track is with Musical Mode ON
Bottom is with Musical Mode Off

Still not fixed in Cubase 10.5

It doesn’t look good at all but this is currently rather a limitation than a bug and it is documented for the Convert Track feature for going the other way:
https://steinberg.help/cubase_pro/v10.5/en/cubase_nuendo/topics/track_handling/track_handling_merging_mono_audio_tracks_to_multi_channel_tracks_t.html

It is currently not supported for the musical mode.
However, development is collection several issues and limitations regarding split and combine features for future enhancements at the moment.

Ok, thanks for the update.

I never saw the prerequisites in the manual. I’ll just have to work some extra steps with my older projects.
Looking forward to the future enhancements.

Cheers!