Multichannel VSTi rendering

Hi,
when I have multichannel VSTi like Steven Slate Drums 5 or Addictive Drums 2 (or even Kontakt for that matter) and I want to “Render in place”, it only renders the first 8 outputs, not all of them. I need like about 12 to 16 outs for drums and I don’t know how to render them all in place. I now do it the old way, export multiple channels to disk and import them as audio tracks. Is there a way to render all the outputs with “Render in place” dialogue? I very much need to render them dry and transfer the channel settings. Thank you!

Hi,

Are all of the additional Audio Returns (outputs) enabled? Isn’t there any gap in the Audio Returns by any chance?

Well SSD5 has total of 32 outputs, 16 stereo tracks first and 16 mono afterwards. I use only 3 stereo tracks, so you say that I have to render additional useless 13 empty stereo tracks in order to successfully render the 9 mono tracks? That’s a bit weird in my humble opinion :thinking:

EDIT: But you’re right, it works like that

Please, could this be considered a bug to fix? When the output is not activated, cubase should skip it and continue rendering the next available out, not just stop there and ignore the next tracks.

Hi,

I already reported this some time ago. Thank you.