Multiple instances of Ozone 8 causes long wait times

WAVELAB PRO 9.5.15 build 45 (Windows 10 pro)

Ok, here’s a weird one for me…

During a typical CD mastering scenario I’m using a Montage, I have all my audio assets (10 songs as stereo wav’s) sitting in one montage.

With each song I master I’m inserting plugins on the ‘clip’ position.

Naturally the plugin count increases as I progress through the project/montage.

My problem really comes to light when I end up with having 10 instances on Ozone8 (along with some other UAD plugins) across all the clips within the montage.

When I it Playback and I can wait up to a minute before anything starts!

Rendering is a far worse problem, hit render on a clip and there’s a seriously long wait (I’m getting 3-5 minute pause) before Wavelab appears to start the rendering process.

My DAW CPU is barely being tickled at 9% (across all 12 cores,) disk activity in minimal. All I see is an increase in used RAM after I hit ‘render’, then a long wait before Wavelab flips over to the ‘progress’ bar. Once the render actually starts it’s a relatively short process (what I’m used to seeing)
It’s just this painfully long pause before hand, it’s like after I hit ‘render’ Wavelab is sitting there doing nothing for minutes! It’s a painful experience and a colossal waste of my time.

Any idea what’s actually going on here?

+1

I have noticed similar slowdowns with Ozone – see this thread: https://www.steinberg.net/forums/viewtopic.php?f=244&t=130453

It may be worth sending an email to Izotope also so they are aware of the issue. Maybe it has something to do with the way Wavelab or Ozone use RAM… If you load the full version of Ozone, ram usage is pretty high. I have Ozone advanced, and I can load just an EQ, or just a maximizer, and it doesn’t slow things down quite as much as if I load the full Ozone plugin. It could have something to do with Ilok authorization also – are you using an Ilok? I am using an Ilok here.

Anyway, I’m just guessing at the cause of the problem, but you’re not the only one that’s seen this behavior. It does work… just slowly…

Hi Toader,
Thanks for your input,
Yes, I’m definitely pointing the finger at Ozone8 (advanced) and/or iLok being the problem.

I have the 64bit VST3 version installed (this may be a big part of the problem, knowing iZotope’s history specifically with VST3 plugins.)

In Wavelab,opening and closing the Ozone8 GUI is very very slow, there’s a wait of about 6-8 seconds for it to appear.
Even with a single instance of Ozone8 in Cubase/Nuendo, each time I open the GUI, there is a delay of around 4-8 seconds for the it to appear on screen.

I’d put my money on it being some shit dongle authorisation call/routine going down with my iLok (USB3 version)

I’m guessing this is the problem, but it’s far more extreme in Wavelab as there are 10 instances of Ozone8 in my project, so it’s 10 times worse!

I’ll get on to iZotope about it as it’s really not acceptable.

And you thanks for your input; was testing Ozone 8, and on the verge of buying it since i really liked it (it was recommended by a studio i sometimes visit). I will wait and see what goes on, Masterrig is also a great tool BTW. PS if its USB related, i found older graphics drivers often the problem with USB related functioning, especially for audio … F

Hi Fiddler2007,
Don’t let my post stop you from buying Ozone, it’s an amazing piece of software. It all works fine, but the way I’m using it slows down my workflow when used in multiple instances. I’ve used iZotope Ozone since it first came out around 2004 !

The more I look at this it’s an iLok issue.

I’m now experiencing a similar issue with PSP Vintage Warmer 2 … but only the VST3 version (which is also on iLok) the VST2 version (not on iLok) doesn’t suffer at all.
I will bring this to iZotope’s attention. Let’s see what happens!

Here’s the response I had from iZotope Tech Support:

__

“rian replied:
Hello,
Thanks for reaching out to iZotope Customer Care. I’d be happy to assist with this.
Before we proceed, please be aware that Wavelab is not a supported host for iZotope products. For this reason I’d like to restrict our testing to Cubase and Nuendo. Can you please confirm what versions of Cubase and Nuendo you’re using? This may have an impact on the products’ compatibility with this DAW.
All supported host applications can be found on the Specs page for each product at iZotope.com. I’ve included links to Ozone 8 and Neutron 2’s Specs pages below.
Ozone 8: > https://www.izotope.com/en/products/master-and-deliver/ozone/specs.html
Neutron 2: > https://www.izotope.com/en/products/mix/neutron/specs.html
Firstly, I can confirm that this issue has nothing to do with your iLok authorization. It’s worth noting that our Developers are currently working to optimize Ozone 8 and Neutron 2’s CPU performance across all DAWs in an upcoming patch. We greatly appreciate your patience and understanding in the meantime. That said, I do have some suggestions for you.
iZotope plug-ins, particularly Neutron 2 and even more so Ozone 8, are very processor-intensive due to the nature and volume of tasks the programs perform in near-real time. While this must always be taken into account to a certain degree, the following steps will likely improve the performance of your iZotope software within your DAW:”



It goes on with the bog standard Windows optimisations etc., nothing out of the blue.

What I find amazing is that iZotope are saying that Wavelab is NOT a supported platform … WTF !!! :open_mouth:

I don’t understand why it’s not officially supported ?

PG any thoughts ?

It seems that very few 3rd party plugins officially support WaveLab. Waves is one of the few big names to support WaveLab and even they don’t list WL 9.5 yet on the website, only 9.0.

I think many plugin developers only have time/resources to test VST2/VST3 performance in Cubase and then they assume if Cubase is OK that WaveLab will be OK too which is not the case.

I don’t use multiple instances of Ozone in WaveLab with my workflow but I do use multiple instances of certain Ozone modules in REAPER and saw a similar problem which was eventually solved in a beta release. The same problem happened in Neutron too and is also solved.

I can’t speak about when the next Ozone update will happen but it sounds like a good chance it will be solved.

PG any thoughts ?

Not supported does not mean it does not work. This means they don’t want to allocate resources to test their product with WaveLab.
They might underestimate the market share of WaveLab,… or/and they consider WaveLab as a competitor.

OK, Thanks Phllippe :wink:

I thought that might be the case.
Yes it does work within Wavelab (I’ve used it for years) and I’m sure previous versions of Ozone have been officially supported in Wavelab.

However the latest Ozone 8 gives a lot of problems, especially with multiple instances in a project (in Cubendo too) with it’s own internal Undo history. Undo a couple of steps on one instance and another instance will get totally screwed… a total nightmare if you have 12 (clip) instances in Wavelab as it all appears to happen randomly!

Oh well… I think a new workflow is required here :laughing:

I don’t think izotope ever officially supported Ozone in Wavelab. I was surprised too, having used Ozone on and off in Wavelab for years.
https://www.steinberg.net/forums/viewtopic.php?f=244&t=124612

I don’t think izotope ever officially supported Ozone in Wavelab. I was surprised too, having used Ozone in Wavelab for years.
viewtopic.php?f=244&t=124612

Hi bob99, Thanks for the heads up there, it all now makes a bit more sense with the feedback I’ve been getting from iZotope support.
Shame it currently has some serious reliability issues (inside and out of Wavelab) as it’s a great piece of software.
Surely iZotope must realize that Wavelab is truly the donkey’s knob of software mastering platforms ?!!

They really should make it ‘100% compatible’ … oh well… :unamused:

I spoke too soon. Turns out I’m immediately wrong. They supported Ozone 5 in Wavelab.
http://web.archive.org/web/20120104124126/http://izotope.com/products/audio/ozone/support.asp

Ahar!.. I didn’t think I was losing it quite yet!.. I think its’ since Ozone 6 they’ve dropped Wavelab from their list. There were major changes between V5 and V6 (some good and some bad.)


Just thinking about this issue a little more…

Surely if a product is calling itself VST2 or VST3 compatible, it should comply 100% with any VST platform/host ?..
if that said product doesn’t work correctly within a VST Host then it can’t be called VST compatible?
… Isn’t Wavelab a VST platform or does it work differently under the bonnet ?

I hope it’s not this… competition between companies, and the user suffers. Not cool. They ought to embrace Wavelab, and strive for compatibility with it. How many mastering programs are there out there in the world?? Not many… and a lot of people doing mastering own both Wavelab AND Ozone… I submitted a support request to Izotope also about slow performance in Wavelab and asked that they consider officially supporting Wavelab again. Maybe if enough people bring the issue to their attention, they may consider officially supporting Wavelab again and/or fix the slowness issue.

Absolutely the only way! Maybe a petition from Wavelab users might make them see sense? :smiley:

It looks like iZotope quietly updated Ozone 8 and Neutron 2 on Jan 31st.

I would check out the latest updates to see if anything is better.