Music players can't play when Dorico is Open (W10)

Hi all,

My customary workflow when transcribing is to play music on a player/audio editor such as GoldWave or Audacity, and then write it into notation software such as Dorico or Sibelius.

Dorico seems to monopolize the audio engine on my Windows 10 laptop, so that these music players won’t play. The typical error message is the helpful “Cannot start playback”.

Is there a workaround for this? Is it possible to temporarily disable Dorico’s access to the audio engine? Or is it possible to make it play nice with other music players? Sibelius plays nice.



This is handled in the pinned FAQ thread. It points to this article:

Thanks! I’ll give it a try.