Musical Mode - Garbled Audio

I’m working on a project and somehow the musical mode is garbling the audio. I checked the audio in the Windows folder and it plays back normal - the actual file is fine. If I turn off musical mode, it sounds fine. Once I turn on the musical mode, it garbles the audio.

Any help would be appreciated.


The Musical Mode applies the Time Stretch to change the original tempo and line it up with the project tempo. It might be, there are some audible artefacts.

Hi, thanks Martin for the feedback.

It was working fine, then i suddenly got an error that the freeze cache could not be located and that the track would be unfrozen. Then the audio started having the artifacts. However like I said, if I play the actual audio file in windows, it’s fine. If I turn off musical mode, it’s fine. Other tracks are fine even w musical mode on. But once I turn on the musical mode, problem.


How much does the tempo changes, when you enable the Musical Mode on this file, please?

Only 2 changes and fairly slight - 75 and then 82.

I don’t believe it’s the tempo because for weeks it worked fine, then suddenly I got an error that freeze cache couldn’t be located and then the problem occurred.


Where does the source file come from? Can you import it once again to the project? Or could you try to bounce it (before the Musical Mode) and then try to switch the Musical Mode On on the bounced one?

My goal is to try to get a new source.

Martin, I tried all of that. I resolved it by deleting it and re-recording the guitars. :frowning: