Musical mode symbol

When I highlight then change a track from time based to musical mode (either with info line or in pool), the symbol in the right hand corner of the event doesn’t show up. Any thoughts?

Thanks!

A track does not have a „musical mode“. A track has a linear or musical time base. Clips have a „musical mode“. So what are you doing where?

In order to change the tempo of an entire song, I highlighted all the events in the project window, then highlighted all the tracks in the pool and put them all in musical mode. But no symbol in the right hand corner shows up. Changing the tempo is a train wreck. I’m sure I’m missing something. The song has as dozen tracks, some from other people (remote), but all 44.1 Any suggestions are welcome.

OK, maybe you want to use the right jargon to describe what’s occurring - just to avoid confusion. :wink: There are no Tracks in the Pool just audio & video files.

What you want to be doing is setting those files to Musical Mode by either:

  1. Select all the audio files (or the specific ones you want) in the Pool and check the Musical Mode box.
  2. Select all the Audio Events in the Project Window and on the Info Line set it to Musical Mode.

There’s generally no reason to make changes in both the Project & Pool windows. In the above 1 lets you change any file, both used & unused in the Project. While 2 will only change audio that’s used in the Project ('cause only used files show up there). Keep in mind you are not changing the setting on the Audio Event in the Project window. Rather you are changing the underlying Audio file. So if 3 Audio Events are all based on a single Audio file selecting any one of those Events and setting it to Musical Mode will change all 3 Events.

The easiest way to verify if an Event is using Musical Mode is to select it and see what it says on the Info Line. Since you are not seeing the graphic indicator & changing tempo messes things up, good bet that the Info Line will confirm it is not in Musical Mode.

Why that might be happening is tricky to sort out at a distance. Maybe the OS file permissions won’t let you change it, or…? I’m wondering if by trying to select items in both the Pool & Project widow you might inadvertently be unselecting files you’ve already selected. Rather than trying figure it out using all your audio it is probably easier to debug this on one file at first and then adjust the others once you understand the cause.

If you’ve got any potentially useful screen shots, now would be a good time to share them.

Thanks for the response. So, using the pool, I put all the tracks in my project into musical mode. Indeed, I could change the tempo of the whole song. But the symbol in the event corner still doesn’t show.
Cubase musical mode.jpg
This is one of the tracks that I used. It’s in musical mode, but no symbol. Any thought?

…quick thank you to experienced members who give helpful answers…
and a sigh of disgust for those who seem to always feel the need to respond in a condescending manner… rant over!

Again, that is not a Track you are setting, it is a Audio Event.

That said there is something pretty odd here. According to the Info Line the Part is using Musical Mode but it is missing the icon showing that. One of those is wrong. Can you tell if it behaves like it is in Musical Mode - i.e. does it stay at the same place on a Bars/Beats ruler when the tempo is changed?

Assuming it really is in Musical Mode (guess I trust text over graphics), maybe the icon really is there but the colors are set so it is blending with the background. Unlikely but I can’t think of much else. Try this: create a short MIDI Part doesn’t matter if it is empty or not. Select the Part and use ctrl+K to duplicate it making sure to select the “shared copy” option. The original Part & duplicates should show an equal sign (=) icon to indicate thay are shared. Do you see that?

Does this problem show up everywhere or is it specific to a Project?

IMoving its position would be determined by the track timebase, not by musical mode.

If I am able to set each CLIP to musical mode and am then able to change the tempo if the song, then the info track is correct (as shown in my screenshot and as reflected in the pool). But no icon on the EVENT. How’s my jargon?

I duplicated a midi track as you suggested, and see no equal = sign.

No, track coloring has nothing to do with it.

Yes, it’s the same on all projects.

Good point but it would really be both. If the Track is in Musical Timebase and the Event is 1 bar long, changing the Tempo would make it something other than 1 bar long.

(note- In Cubase ‘position’ is jargon and refers to the start position.)

Can you take one of those MIDI Parts :wink: and edit it in the Key Editor - add some notes or move things around. Now if you look at the other MIDI Part do those edits show up in it too? If yes, then you have Shared Copies without the graphic indicator - similar to your original mode problem. If no then somehow you didn’t really create a shared copy.

Yes, but it would stay at the same position.

Yes, editing in one event in key editor does, indeed, change the event in the shared copy. Just no symbol. Strange. So just live with it?

Thanks for your help.

OK, that implies it is only a graphic issue.

Try running Cubase with Safe Start. Can you see the icons then?

Tried numerous times, but Cubase justs open regularly. No safe mode.

Solved:

Preferences > Event display> select ‘Show Event Names’.

Great.

I wonder if that is the intended behavior for that Preference. Those symbols aren’t really names, and it seems like you’d want to be able to see them even if names aren’t shown.