Musical Mode ''update'' elastique bugs my cubase

Hey, i have a problem that i started to notice 2 Days ago, If i import an audio from mediabay for example a 4 bar loop that are in 140bpm,*
Even if my Project are in 140bpm, the audio get in musical mode and even if it aint get warped ‘cuse of the same bpm’’ it gets colored by a very uggly Bright sound’ like a rusty Wheel on a bike spinning’’’

If i go to the pool and disable musical mode on that audio the wierd noise disappear

*so i cant import any audio without going and disable musical mode cuse it destroy the audio’’

also: if i do a one beat loop on a audiofile in musical mode, i get no sound and disk load get full…

The only thing ive done lately is upgrading my soundcard from a Scarlett 2i2 1st gen to a Scarlett 6i6 2nd gen’’ i dont Think that should be the reason tho. latest drivers on everthing on my computer and im running windows 10 64bit

Have a look in Project Pool and modify tempo for a clip there.
Just guessing it might handle differently if set to zero or something.

On your description it seems tempo is handled twice.

There are also, as I vaguely recall, some setting for importing audio how it should be handled regarding project tempo.

Ok new update. i have now spent my whole day backuping my stuff, bought a new ssd ‘‘needed one mroe anyway’ formated all drives and reinstall windows and cubase, to 9.0.0 ‘were i didnt had any earlier problem in’’ and problem is still there…

however. it seems it aint the musical mode itselfbut the algorithm, if i change to one of the standard one problem disapear.
So any of the elastique ones bugs my cubase, so what could be the issue ? since it didnt do that a week ago.

im on windows 10 64bit
16gb ram
i7-4790
gforce gtx 980
2x samsung 850 evo SSD
and atm Everything is reinstalled on emty disks.

Anyone know how i can fix this problem?