Mute and solo buttons bug

Hi,

When I hit Mute or Solo buttons in an Audio track, the “Deactive All Mute States” and “Deactive All Solo States” buttons get highlighted for a fraction of a second and the Audio track doesn’t get muted or soloed.

I can’t mute or solo any track. Please help.

Windows 11 Pro, Cubase Pro 12.0.51

Daniel.

Hi,

Do you use any Remote Device, please?

Hi Martin,

I have a SSL Matrix2 and Softube Console 1, but haven’t connected them to my PC since many months ago.

So I’ve been working only with mouse and keyboard for a while without any problem until some weeks ago when this issue appeared.

Thank you,
Daniel.

Seems like you use any aufomation? Try to disable read mode.

1 Like

Hi Tj99,

There’s no automation, there are no Read buttons enabled in any track.

Also noticed that the “Activate Cycle” button of the Transport is not working, I click on it but nothing happens.

Thank you,
Daniel.

Do these issues appear on several projects or just one?
Do they manifest on a new, blank (not from a template) project?
Have you tried running Cubase in Safe Mode with preferences disabled?

1 Like

Hi mlindeb,

I ran Cubase in Safe Mode with preferences disabled and the mute, solo and cycle buttons worked well again.

Is the only way to fix this deleting the program preferecences?

Thank you!!,
Daniel.

I am afraid your issues come from corrupted preference files and the only solution might be to reset your prefs. I suggest to make backups of the Steinberg preference folder, just in case something like this happens. I backup mine all the time I change some setting in Cubase.

Its definitely a rare problem, but it still seems to happen (I fortunately never had this issue and I work over 7 years daily with Cubase now). My guess is that it happens while Cubase writes to the preference files and crashes at the same time, like corrupted system files when Windows crashes in the right moment.

Hey, I just wanted to mention, that I found this thread from a search because I had the same problem all of a sudden. When I read the solution of deleting preferences, I didn’t know how to go about that, but it did make a light bulb go on in my head. Everything was working fine yesterday, but this morning when I woke up and restarted my PC, I had this problem. I would click solo or mute, and they wouldn’t latch. Also, sometimes it made the buttons flicker really oddly.

Anyway, I saw this post, and then remembered I changed something in preferences on this project yesterday. All I did was Preferences>Editing and checked the box for "Automation Follows Events. That was yesterday. So I went back and unchecked it. Now everything works fine. I guess this is a bug in Cubase. I hope this helps someone.