MUTE doesn't mute Maschine in inspector

Can anybody try this out?

Cubase 10 - try muting Maschine (2) in the inspector. Here, mute doesn’t work but solo does :confused:


Do you use multi-outputs of the Instrument track? If yes, then the Mute in the Inspector mutes the MIDI data of the track, but it doesn’t mute the Audio Return Channel. So if you send any other MIDI data, you can hear the signal. In the MixConsole, you can Mute dedicated Audio Return Channels.

Confirmed. Mute does not work for maschine here either. Very annoying. I was forced to disable maschine (top left icon on VST plugin) in order to mute the sound which is a real workflow pain.

Nope - 1 stereo out only. I has worked just fine before - this is a new bug, I guess from 10.5 but not 100 % on that.


works as expected in 10.5.1

not working in 10.0.5


Can no longer reproduce. How weird. Might have been a bug in Maschine then.


What’s causing the bug is when a midi track is routed to Maschine, in my instance in order to change scenes via program change. As long as this track is routed to Maschine the mute button in the inspector doesn’t work. If I then remove the routing on the midi track it works. How strange is that.

and it’s still there in 10.5.1