Mute function in the key editor Cubase 7 Elements


I am having problem related to mute function in Cubase 7 Elements

I want to use this function (M) inside the key editor but I can not, it only works outside the editor,
Only the solo function (S) works inside the key editor

Any solution???

Thank you


Right, you cannot trigger Channel Mute when you are in the Key Editor. This Key Command is available in Project window, MixConsole, Chanel Settings Window.

but why? mute was always available on key editor on all cubases until version 5, why do you start disable that funcion on version 6? cannot make any sense
is there any other recent cubase version with mute on key editor?

The way of KeyCommands handling changed. Now, it depends on the Focus (active window).

having no other way to solve that problem, can you tell me wich cubases use that feature and which dont?
for me to buy the most recent version that can “mute” and be able to work well

Sorry, I don’t know.

Maybe you could make a Macro:

  • Close Editor
  • Mute track
  • Reopen Editor.

I didn’t try it.

well. that is strange solution, i can try it, but it would be much more simple if you didnt disable that funtion. i think it wasn’t doing any harm for you to just take it off.
but if there is any update for this problem i suggest Steiberg on the Next Cubase version they put the mute back on

Ok … I use this function to mutate inside the EDITOR MIDI and I can not use any other program since version 6, it would not interfere with anything leaving this function in the latest versions, for me it only got worse :frowning:

Is there a version of 6 to 9 that has this function ??


Cubase Artist and Pro (any version).

Hi, so this function that told you to use mute (M) inside the key editor works for example in Cubase Artist 6?
Will it work on Cubase 9 Elements? :smiley:

Thank you

I just discovered, it works in Cubase 9.5 Elements. And I expected it will be the same with older Cubase Elements versions. There is no GUI in the Key Editor, but there is a menu entry (Edit > Unmute) or you can use Key Command (Shift+U).

OK … and in the Cubase Version ELements 9.0.30 can you tell if it works?

Yes, it does.

no it doesn’t Martin
i installed now Cubase Elements 9.5 and when i open the key editor, MUTE doesn’t happen.
and this Cubase doesn’t have Macro

I would really like to be able to press “m” and just have the selected track mute like it did in Cubase 5. That is an important part of my workflow. I work transcribing songs to piano and I spend most of my time in the key editor. I have the audio playing alongside the piano track and I’d like to be able to very quickly mute the piano track I’m working on with a single button press. At the moment I can mute it with Ctrl+A, Shift+M and unmute with Ctrl+A, Shift+U but this isn’t really the single button press solution that I’m looking for.
Any way I can work around this? Thanks! :slight_smile:


To make sure the wanted track is selected, you would bet to enable Track Selection Follows Event Selection in the Preferences first. Then you could make a Macro:

  • Open Channel Settings Window
  • Mute
  • Close Channel Settings Window

This should hopefully work.

Thanks for your suggestion, Martin!
I made the macro but it doesn’t work if I use the “edit channel settings” function because channel settings won’t come up while I’m in the key editor.
It does work if I use:
-Editors - Open/Close Editor
-Edit - Mute
-Editors - Open/Close Editor

At least this works, but it’s a bit of a kludge and of course the screen flashes with opening and closing the window, then takes me to a slightly different place if the project is playing while I use this function.
I really wish I could just press M and have it mute the selected channel while I have the key editor full screen as I feel I’ve lost some functionality from a previous version. Maybe a more elegant solution might come up later somehow? Thanks for your help anyway. :slight_smile:


I’m glad it works to you. I find your way a bit risky. Because you close the editor, and you have no under the control, what window will get a focus. It might me a Marker window, if you were in the Marker window before. But in most cases, it will work.

It seems to be the only way that I was able to get it to work because the channel settings window just doesn’t show up if I’m in the key editor.

Cubase 11 came out, did correct this issue of mute/unmute? i hope so, otherwise i will start using other daw