Mute input signal while monitoring?


When I use the monitor in Cubase 5 and recording, I hear a “doubling voice effect” because of my input signal from my mic. So when I montioring, I hear the input live signal and the monitor signal from Cubase which is the one I want to hear.
How do I fix this? I want to mute the input live signal from my mic and only hear the monitor voice with mt effects while I’m recording.

Regards, Jonas :smiley:

What is your soundcard/interface?

I use Yamaha Audiogram 3 USB Interface…

Have you downloaded and installed the latest driver for your device and selected it in Cubase?

Are your speakers/headphones connected to the Auidiogram?

Can you hear the input signal out of the Audiogram’s outputs even when Cubase is not running?

Is the option for Direct Monitoring available in Cubase Device Setup?

Your system specs (Mac/PC, etc.) might be helpful, too. :wink:

Yes, I have downloaded the latest driver for my interface.
My speakers are connected to the Audiogram.
Yes I can hear the input signal even if I’m not inside cubase but I want to controll it and mute it…
I’m not sure if I have access to direct monitoring, I’m not familiar with it.
I have a PC windows 7. 4gb RAM…

Regards Jonas :smiley:

After doing a bit of Googlin’ on your Audiogram 3, it seems others suffer from this problem too due to the fact that it apparently has some type of hardwired direct monitoring :confused: .

Is there any type of software control panel for the Audiogram 3 that might have monitoring options?

It’s explained in the Operation Manual. But, I would guess the option will be grayed out for you. It basically does what you are trying to avoid, allowing you to monitor your input signal directly with “zero” latency. Your hardware needs to support it for the option to be available.

You’ll have to do a little more research on that Audiogram 3. I might be wrong, but it looks to me like you might be screwed using that device.

Have you tried to contact Yamaha support? Steinberg support?

Otherwise, I think I’m out of ideas.

Okay, I think I might contact Yamaha and look if it’s possible to fix this problem. Now I’ve checked that cubase support direct monitoring but not my driver for my interface. Maybe I’ll by a new device or keep the device and ignore this problem.
However, I can’t make it work on my own.

Anyway, thank you very much for your answers and taking time with this issue. I appreciate it! :smiley: