Mute Shortkey?


it quite often happens - while I am inputting music in Write Mode that, from one second to the next, I loose the sound for the instrument I am just inputting.
I check by switching to Play Mode and pressing the little E to get this HALion window - where some sounds are muted.
How can this happen? Is there a secret short-key, that might trigger this? I have no idea, how this can happen.
I never really work with Play Mode, only to check on these kind of mistakes.
Any tips very welcome.

Yes, you’re probably typing Alt+S, the shortcut for Play > Solo Selected Instruments. You might want to consider removing this shortcut in the Key Commands page of Preferences if this is something that you don’t typically want to use.

Daniel, after further investigation I am not soloing any instruments…
It even happens during music input. I have a four part choir, and while re-pitching the tenor it suddenly gets very quite - and after looking it up in Play Mode the volume has dropped by 22db. I move the slider back forward and a few minutes later, when playing back the choral set, I notice hardly audible Alto and Tenor. This time both have dropped by this amount (22db). I start wondering if my Apple Mouse might have something to do with it.
The volume drop does not happen in the Mixer but in the HALion window.

It looks like there could be some automation involved, or a cc controlled by some knob in your setup that needs cleaning… It’s worth investigating! Have you tried unplugging your MIDI device?


Thanks Marc,
this sounds like a sensible idea. Just now I am on tour with a different keyboard / computer, and the problem doesn’t exist here.

1 Like