Mute, Solo and Listen buttons don't show up

After installing the latest cubase pro 13 update (13.0.30) the mute, solo and listen buttons do not show up anymore. Every time I load a track, the only way I can mute or solo it is by using key commands because the buttons are missing. I tried to restart cubase using the safe mode and disabling the preferences but it doesn’t work and the issue persists.
Can anyone help me? Thanks

Hi and welcome to the forum,

Where the buttons don’t show up, please?

Could you attach a screenshot, please?

Hi Martin, thanks for getting back to me. Here is the screenshot.


This doesn’t look correct at all.

You mentioned you tried to disable preferences (this removes just the defaults.xml file). Could you try to rename/remove the whole Cubase preferences folder (in the best case all Cubase versions preferences folders) to get the factory settings?

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% \Steinberg\Cubase X_64

Where the X is the Cubase version (for example 13).

It seemed like I couldn’t get my head around it so I did a backup and uninstalled Cubase, then I reinstalled it and now it’s working. Thank you for your help anyway!