Mute/Solo/Bypass inserts/sends/Cs not working


The Mute/Solo buttons of the arranger’s toolbar aren’t working properly. The Mute/Solo and Bypass ins/sends/eq/cs from the mixer’s toolbar are not working…

Anyone else having this issue??


if you mean Bypass Inserts, Bypass EQS, etc, you have to hold down Alt/Option while click (for the security reasons), as the tooltip says.

Sorry…alt/option worked

But the solo and mute buttons from the toolbar have a strange behaviour. They just work the first click when i want to unmute or unsolo all the mutes/soloed tracks. But the second click time when i want to reactivate the mute/solo doesn’t work.



It is also specified like this. These MS buttons just Deactivate All Solo/Mute State, as the tooltip says. It’s not a toggle.