Mute/Solo issue

Hi guys,
I’m having an issue with one project in Cubase LE5, that I’m hoping someone else has seen before and can tell me how to remedy it. This only occurs in this one project. If I close that project and open another, this doesn’t happen.

What’s happening is this. For some reason in this project, it will only allow a track to be either soloed or muted. If the track is soloed and I click the “S” on that track to un-solo it, it is immediately muted. If I then click the “M” to turn off the muting, it immediately switches back to solo. At no point on any track in this project can I have it neither muted nor soloed. I’ve tried everything I can think of to get it to work like all my other projects, but have not been able to solve it.

Any ideas?

JakeF: Have you tried “Delete Automation in Project”
or “Delete Automation of selected tracks” :question:
This maybe your problem.

I know Cubase 5 - 6 and 7 all have this feature.
I’m not sure about Cubase Le5.

Jack :smiley: :smiley:

Hi Jack,
Thanks for the reply. I’ve not yet done any automation in this project, but double checked last night just to make sure something wasn’t accidentally turned on by selecting all tracks and clicking “Delete Automation of selected Tracks”. It didn’t make any difference.

JakeF: Hmmmmmm ----Maybe try to backup this project
and open it in a new one.

  1. File
  2. Back up project
  3. rename it
  4. open up the new project

JakeF: If that doesn’t work

Trashing the preferences seems to
help people out of a jam especially
after a new install. :wink:

Hope this helps :slight_smile:

Jack :smiley: :smiley:

PS: Maybe others could help if
these two ideas fail :slight_smile: :slight_smile: