Mutes for brass instruments and playback!?

Hello!

Does Dorico play back mutes for brass instruments like Harmon, Bucket, Cup and Straight mute? I haven’t managed to get Dorico to do that.

While I’m at it, how do I get Dorico to play repeats?

Best wishes,
Olfdan

Repeats are not yet supported for playback. It’s on their list for future updates.

And how about playing back Harmon, Bucket, Cup and Straight Mutes!? Anybody that managed to get that to work?

You might need to use midi commands to change the playback to the muted trumpet patch. And of course which muted trumpet sounds (harmon, bucket, cup, straight) are available will depend on the particular library you are using for playback. You might need to use a specialty jazz playback library such as the Garritan Jazz and Big Band library to get the different muted trumpet sounds. Built into halion sonic se all I can find are two muted trumpet sounds – muted trumpet (which sounds like a straight mute) and jazzclub trumpet which sounds like a harmon mute with stem out. If you want more variety in the muted brass sounds, Garritan Jazz and Big Band has what you’re looking for at a price of US$149 plus the necessity to learn how to get it to work in Dorico.

I’m using JABB & GPO 5 for my playback, and in JABB mutes plays back perfectly. But you need to set up the expression maps to make it work. (assigning the right KS-number)

And to the team: Thanks for the harmon mute in text! For the next update it would be nice to also have an option to use only “Harmon mute” without specifying with or without stem. In jazz the standard is without stem and anything else is notated.
Thanks in advance! :slight_smile:

[UPDATE]

  1. I can see “Harmon mute” in the Playing techniques menu, but when setting up the expression map the only alternatives are the ones with or without stem.
    HarmonMute.png
    How to set it up if I only want the text “harmon mute”?

  2. When typing “Open” in the playing technique popover I want the text “open” to appear not a little circle, how set up that?

  1. I’m not sure you can right at the moment.

  2. I believe you should find ‘open’ as text in the Common section of the Playing Techniques panel, but you may well have to input it with the mouse rather than via the Shift+P popover, as I suspect there’s a conflict between two techniques there – I’ll look into it.

Thanks Daniel!

I can see both “Harmon mute” and “Open” in the menu on the side but I can’t figure out how to assign a keyswitch-sound to them?

“Open” should respond to “pt.open1”, and “Harmon mute” should respond to “pt.harmonMuteStemIn”.

Hmm, this is so strange. all the mutes works now but the problem is the “Open” command.

It seems to be some sort of conflict with the “open” command. It only works when using it before a mute-command (to reset the playback of the instrument). When putting it after a mute-command nothing happens.
Putting “open” before a mute-command also “locks” the instrument to open and nothing happens when typing “cup mute” (or any mute…)
When removing “open” all mute commands works fine.

Try using “nat.” instead of “open”. I know it’s not ideal…

Thanks Daniel, “nat.” works fine! :slight_smile:

Is this due to some playing technique conflicts or what?

And just one more following up question:
When an instrument has changed sounds (mutes etc.) it won’t change back until there is a change of playing technique. (open etc.) So if I listen to a muted trumpet and then jump back to a section before, where there are no mutes, it still plays with the muted sound. To get the open sound I need to manually switch back in the ARIA-player or put an “open”-command in the beginning of the piece. I guess this is something coming up in a later version/update?

Yes, when we eventually have proper grouping and mutual exclusions for playing techniques, all of this will be a bit more straightforward.

Oki, great, thanks Daniel!

Over’n out! :slight_smile:

For trumpet and trombone, I hear no muted playback with HSO. With NotePerformer, muted playback is fine, however placing an “open” or the “o” symbol downstream has no effect, the mute technique continues for the rest of the piece. Curiously, when viewing the playing techniques lane in Play mode, the place where “open” occurs shows “Straight mute” instead of “Natural”. Any ideas of what is going on and how to solve???
Screen Shot 2018-09-05 at 10.16.11 AM.png

There are no sampled mutes in HSO, so the PTs are simply ignored. (The expression maps don’t have these techniques present.)

In order to return to senza sord. (open) you still have to employ the work around, i.e. add the PT “nat.” At least you can now hide it, leaving only the visually correct, but non functional PT …

Frank, thanks, this works with NotePerformer as you explained. I guess I missed this because I wasn’t using the popover, but the Playing Technique Panel in the Notations Toolbox. I’m assuming that this work-around wouldn’t be necessary if these playing techniques were available with HSO to begin with. Thanks for your help. :slight_smile:

In most cases a “mute” instruction is followed by an “open” instruction. Rather than adding a hidden “nat.” PT you may want to edit in the PT side panel the “open” item in the brass section from “Open 1” to “Natural” by clicking on the pencil icon (see attachment).
BrassMutes.png
This works in NotePerformer and in Garritan. When working with a third party library you must make sure that in the expression map the “Natural” PT contains the action to switch to “mute out”, in the Garritan case that is the keyswitch 0.

Note 1: that these are all “per project” settings.
Note 2: On the Shift-P popover, the “open” text item is invoked by typing “opentext”