My Export OMF option is greyed out in Cubase Pro 9

I’ve recently upgraded from Cubase Pro 8.5 to 9. Previously I could export OMF files. The option is now greyed out in the menu. I’ve tried various options I found researching -like that you couldn’t export mono tracks, so I sent them all to stereo buses and then tried selecting only the buses; when that didn’t work I then moved all those mono takes onto their own newly created stereo tracks, after muting and removing the original tracks and mixer channels via Visibility; that didn’t work either.

I’ve got to get a bunch of songs overseas quickly to someone not using Cubase (preferably this weekend), so any suggestions are appreciated!

When I get time tomorrow, I’ll try loading same sessions in 8.5 and see if that works, but I’d really like to get this solved in 9.0! Thanks!


Cubase Pro 9 (latest version); MacPro 5,1, 2 x 3.46 GHz 6-Core Intel Xeon, 64 GB Ram, OSX 10.12.3 Sierra

Probably a lot of people rolling their eyes over this one! Anyway, it is solved. Just in case anyone else is ever puzzling over this, here’s what happened for me:

I have a multiple monitor set-up and had been trying to select the OMF option from the menu bar on the monitor that had my mix console on it, where it showed consistently greyed out. But when, by chance, I accessed it from the monitor where I had my project timeline, the option was there and selectable.

Simple in retrospect, but one of those really interesting things I wouldn’t have thought of but just had to discover.