My midi notes are getting moved

When I play a keyboard ( i’m trying to be almost perfect - I slowed down so make sure) my midi notes coming out moved about 1/16 to early?!?
Anybody?

(there is almost not latency in my set up and this happened just recently)

Got auto-quantize turned on? It shows up in the Transport as “AUTO-Q”

I don’t see Auto - Q.
I just noticed that if I want to play evenly whit grid, I will have to play uneven. I will have to press the key a little bit later than metronome bit.

AH HA! They changed it. You find it when you click on the MIDI record options on Transport:

Sneaky.

Yes,they did - thank you for an update, but it is unchecked…

Alright. Good luck.

thanks - I’ll need it :wink:

Hi cubawak, I too have this problem, did you find a solution?

Not yet…:frowning:

Try enabling the “ASIO latency compensation” button that’s located on the track header of your track (if it’s not already).

Might be the same problem that me and h3kt0 had, and we managed to solve it.

Make sure that your Record-Midi preferences have ASIO Latency Compensation Active By Default checked and then do a reset in the Midi Port Setup.

Original thread here: http://www.steinberg.net/forums/viewtopic.php?f=226&t=72585

The ASIO latency compensation actually moves your notes in an attempt to compensate. So it’s either on, and it’s the culprit, or you need to turn it on.