My new VST plugin is not showing up

I just downloaded a reverb convolution plug-in. I put the .dll file into the folder: /sleinberg/cubase essential 5/VstPlugins

But it does not show up as an available insert for an audio track or in the Plugin information window.

What am I doing wrong?

Did you set the path in VST2.x Paths? Is it Blacklisted? Check the Prefs Files link in my sig re: blacklist.

I do not know what you mean by this

But yes I did select the path.

There’s a blacklist.XML file in the Cubase App Data folder. See if it’s listed there. If so, delete the file and re-start Cubase.

System drive \Users< your username>\AppData\Roaming\Steinberg[Application]

I don’t have an AppData folder there.

You should be looking for the blacklist.xml file there. :confused:

I found the file. the AppData Folder was “hidden” I will have to wait till I get home tonight to try it out. I don’t have my USB Key. What is the deal with the blacklist? What is the purpose of its existence?

To let you know if Cubase doesn’t like a plug. Like I said, sometimes it just takes another scan to be ok.

The plugin is still not working. I have deleted the file Vst2xBlacklist.xml 4 times and every time I search for it, it is still there.

It will always be there. The thing is, is the plug listed in the file or not? :confused:

Yes it is. Sir2 is the Convolution Reverb that I want to use. Is there anything I can do to not have it blacklisted or am I out of luck with this plugin?

I’m having exactly the same problem but with Waldorf Edition 1.7.3 on my Windows 7 64-bit, Cubase Studio 64-bit 5.5.3. I got the plug-in’s latest installer, a 64-bit version, from Waldorf Support, but no matter what I tried, the plug-ins (3 DLL files Attack, D-Pole, and PPG Wave) always get black listed. The 64-bit installer installs both a 64-bit version and a 32-bit version, but neither seem to register correctly with Cubase Studio 5.5.3. I notified Waldorf’s support and am waiting for a response. My hypothesis is that Waldorf’s new DLLs for this plug-in do not validate against VST standards.

Same here. I have W7 64 bit and Cubase 6 64 bit and can’t get Waldorf Edition to install. I have exchanged a couple of e-mails with their support with no luck so far. I’ve been desperately dragging the Waldorf folder to almost every “plugin” folder I can find. Nothing works. In my case it doesn’t appear in the blaklist file for some reason. Has anybody got the Waldorf Edition to work in 64-bit environment?

I did get this to work. The VST DLL files are fine, so my hypothesis was wrong. For a while, they were showing up in my xmlblacklist file. I wish I remember what actually fixed it. I now have a separate PC only for music where I have the UAC disabled. That seems to help. I would recommend at least testing it without UAC enabled. I can provide some details about my file locations and Cubase configurations if anyone wants.