N10 - Frequent eLicensor Control errors

Getting LOTS of random eLicensor Control errors pop-up windows - sometimes on start, sometimes when quitting N10. Doesn’t happen every launch, but often enough…

Please advise.

Examples:
“Application Video Cut Detection has caused the following error: Application not registered”
“Application ‘Nuendo RMU Connector for Dolby Atmos ®’ has caused the following error: Application not registered”
“Application Nuendo 10 has caused the following error: Application not registered”

Update your eLicenser to the lastest version and/or perform maintenance tasks.

Fredo

Yes, after a couple of days of good behaviour, e-Licenser error complaints suddenly appeared & about different things on different launches. e-Licenser maintenance tasks didn’t really solve this. What did: clean install of latest e-Licenser + running that in admin mode. A bit different to various e-Licenser /upgrade errors in the past with Cubase & Nuendo.

Also along the way: turns out that the auto-import prefs from Nuendo 8 wasn’t really all that successful, with little bugs here and there. Instead, I rebuilt fresh pres but replaced a few manually from the old N8 install (eg templates). The odd one was that no way would a fresh install of N10 scan all my plugins correctly (quite a few, with Native Instruments Komplete Ultimate, UAD, etc). The N10 launch behaviour was that after quite some scanning, it would crash/quit, but on the next launches would always start over again and never remember the plugs it had scanned to date. Never got anywhere with that & so I also copied across the various plugin settings from N8 and now all seems to be fine.

Errors are with most recent version. And have performed maintenance at least 3x.

Have tried updating the database and will see if that helps things…

Yes, you’re right. I’m getting this randomly now & not like what I’ve experienced before with Steinberg sw updates /eLicenser. As per earlier advice, the fix has always been to reinstall /update to the latest eLicenser. Not this time. The N10 update seems to have a number of bugs in relation to recognising auths, & in my case, relating to other Steinberg apps (Absolute 4, expansions, Wavelab etc).

Sometimes N10 launches fine, other times is quite mad in displaying any number of different eLicenser errors. For now, the only sense I can make of this is that this would appear related to opening ‘some’ older projects using those other Steinberg apps. Some may have been created with Cubase. Comes and goes; sometimes those same projects will open without the longwinded warnings. I too have clean installed the latest eLicenser several times now.

Don’t mean to stray off the NU10 topic but, worth mentioning & FWIW;

I’ve been having consistant and troubling problems with the latest ver. of “NU8”…and eLicensor errors.
Many ongoing Error messages and NU crashes as well.

And yes I did Update my eLicenser to the lastest version and performed maintenance tasks.
I’ve reached out for help but have yet to get any.

As mentioned in the n8 thread.
Try phydicslltcreplscing elicenser or USB hibs/extenders.
I had a bunch of errors and after replacing it no more issues.

phydicslltcreplscing

I beg your pardon?

Still experiencing random eLicensor errors on launch.


error-again2.jpg

…same problem here, started with N10. elicencer updated, cleaned, etc.

benoit

Sorry I didn’t read through my post written on iPhone.
Try physically replacing elicenser or USB hubs/extenders.
I had a bunch of errors and after replacing it no more issues.

I’ve been getting these errors for a few weeks now with N8, and various VSTi’s with E-Licenser protection.

It was so bad that Nuendo was almost unusable, obviously I did all the updating/maintenance.

MySteinberg support suggested getting new E-licenser dongles, as mine were pretty old, pre-2005.

This really helped a lot, I thought it was solved until the errors started coming back about 2 weeks later. Not as bad and it can be fixed by running E-Lic maintenance. Occasionally I have to reinstall the E-Lic app.

I raised another support ticket, and was told

Close all programs.

  • Open this folder: /Library/Application Support/Syncrosoft Soft-eLicenser/
  • Delete this file “SeLicenser.sel”.

Again, this helped, and it got rid of the Soft E-Licenser which had no licenses on it, and sometimes seemed to start the errors going, but the bottom line is I’m still getting occasional errors.

Hopefully if this is happening to more people than just me Steinberg will be able to find a permanent fix.

Asking loyal, paying customers to re-purchase a dongle to fix a copy-protection bug is not only ridiculous… it’s just bad business. Hope the engineering team is on a proper fix.

I raised another support ticket, and was told

Close all programs.

  • Open this folder: /Library/Application Support/Syncrosoft Soft-eLicenser/
  • Delete this file “SeLicenser.sel”.

Thanks for this. I checked and the file is not present on my machine. (Does not sound like it was a true fix for you anyway.)

Hopefully, a real fix is in the works. (??)

I started Nuendo 8 for the first time in months and the first thing I got was an eLicenser error. I did all the maintenance tasks with a freshly downloaded version and got errors again. Tried a different computer and a different dongle/license and got errors again.
There IS something funky here.

Okay, now I cannot start Nuendo at all due to constant errors, WL Pro 9.5 still works.
Help anyone, I got an ADR session coming up.

It started now, after several quiks.

Same here. Normally first start of Nuendo of the day makes a eLicenser crash. After it works but you can get a crash randomly.
I switched to a new USB key license, but same issue.

Worst errors for some time this morning, I had to uninstall the E-Lic app, re-install with dongles out, dongles in, do maintenance and finally got to use Nuendo.

This is a PITA, something has happened to the E-Licenser system which needs fixing.

…got stuck in the middle of a session because of this today. my dongle is a few months old.