N10: "Play Selection Range" still not accurate.

When playing a range selection by means of the “Play Selection Range”-command, Nuendo 10 still doesn’t play the exact-selected-range…on my system it always plays a little bit more than the graphically selected range. :frowning:
A while ago this was already mentioned, and the culprit seems to be some setting in conjunction with the audio buffer in the audio driver.
ProTools doesn’t show this behaviour on my (2) systems, and it shares the audio driver with my other DAWS.

I also tested this on Logic, and Logic shows the same issues as Nuendo.

So; what should I do in order to have Nuendo (and Logic) play exactly the range I selected?

Niek/ Amsterdam.