N12 - Atmos Renderer Not Working - "The plug-in only supports the following system configurations"

When I attempt to set up the Atmos Renderer, either manually or by using the Setup Assistant, the renderer doesn’t work. I get the following error. I have verified that my system and project meet all of the required criteria. I’m on Nuendo 12.0.70 on Windows 10 with latest patches. I attempted to clear the Nuendo 12 folder in AppData\Roaming to see if it was corrupt preferences, and this didn’t work. Can you help?

Did you set your project / audio device to 48k and your hardware sample buffer size / latency to 512?

You didn’t mention either of these.

Just in case it helps here are some instructions, (this was from a previous livestream - So it is chatty):


Hello - yes, all the requirements have been met including 48kHz and 512 latency.

1 Like

Hi @benatural,

depending on your audio interface and its specific ASIO driver, manually setting a project to 48 KHz / 512 latency may or may not work.

Which means that I’ve had both situations:

(1) an instantly working Cubase 12 / Nuendo 12 setup for the Dolby Atmos renderer with (for example) a Steinberg Yamaha UR audio interface, and

(2) an - at first - non-working setup with an Asus USB 7.1 interface (Xonar U7 MKII). Apart from that, everything else worked well with that ASIO driver by Asus. Just not the Dolby Atmos Renderer requirements for Cubase / Nuendo.

After some testing, I could make the latter work by using ASIO4ALL (on that specific audio PC, which uses Windows 10). It seems as if the ASIO4ALL driver always correctly reports back the manually set latency value of 512 to Cubase / Nuendo, even despite a perhaps not 100% compatible 3rd party ASIO driver or interface. Perhaps you can give this workaround a try?


Best wishes,

@benatural: Were you able to solve your problem in the meantime?

Thank you @Markus_Leuthel for the suggestion, I’ll play around with this. @MAS unfortunately no it doesn’t. I use an RME Digiface Dante as my interface in case that helps.

1 Like

Something is probably wrong with the setup.
Have you ever successfully used the Atmos renderer or has it never worked? Are you converting an existing project to Atmos or setting up an empty project for Atmos?

Have you considered this when setting up:

The plug-in should generally be inserted in the Main Mix output channel. It supports the following output channel configurations: 2.0, 5.1, 5.1.4, 7.1, and 7.1.4.

1 Like