N12 hitpoint.. am I the crazy one?

Hi,

After years I really start to think i’m the crazy guy. I kept saying every 2y since N10 maybe that Hitpoints just don’t work (yeah maybe for clean drum… track) And I never see improvement so I start to belive i’m crazy and/or do it wrong ?

Here is a snapshot of a bass with pick. You can see a double attack where the pick hits and the note comes after. Or it’s the left hand pushing string on fret then pick 10ms later anyway… a small attack prebeat and then the main attack.

N12 wants to Hitpoint those prebeat attacks ! It drives me crazy. Clearly you see the horizontal lines from threshold and pre-attacks are under it’s no brainer. Yet no settings will make it happen, beats minimum lenght intensity… not working.
The worst is in this exemple the bassist is pretty much spot on but N12 would make it worse if i’d quantize using hitpoints.

So… either i’m doing it wrong and please tell me how to do it right ? or how does a feature like this can be so cheap and passed on for a decade?!

Ji sgodzillat,

can you post an excerpt of your file here or as PM ?

Regards,
Andreas

Hi yes of course
it’s rendered… but it’s a stereo file no. (mono originaly)

I find the new audio quantizing in Nuendo 12 worse than 11. Besides the issue you raised, I used to be able to just select a track of rhythm guitar and click Q. Now nothing happens. I have no idea how to quantize audio any more. I really don’t want to manually input transient markers. I’m still working in Nuendo 11 until I can figure this out.

I also having unexpected results working with hitpoints quantize etc…

Micke.

I figured it out. There is a preference setting I had forgotten about.

Preference > Editing > Audio > “Enable Automatice Hitpoint Detection”.

If you select that option you can just click Q on any audio and boom done. Of course you may then have to massage the hitpoints manually if Nuendo doesn’t get them all perfectly right. But this process will get you 90% of the way there on any track with decent transients.