N7.1: Automatic down mixing feature: settings?

On page 656 of Nuendo’s Operation Manual it says:

Nuendo automatically inserts MixConvert V6 instead of the SurroundPanner V5 when the channel (audio track, group channel, etc.) is routed to a destination with fewer audio paths.

In my 5.1-project, I’d like to make a automatically-down-mixed 2.0-mix by sending my 5.1-dialogue-group and my 5.1-M&E-group to my 5.1-output and my 2.0-output simultaneously. This works beautifully.
But; since I’ve used some LFE-sends on some particular Music-tracks, these LFE signals are -automatically- being down mixed to my L&R-speakers in the 2.0-output, which makes the signals suddenly louder, which I obviously don’t want.

I can’t see this automatically-inserted MixConvert V6-plug in, neither in the insert-panel of my mixer, nor in my panner-panel.

Where can I adjust the settings for the automatic-MixConvert V6-downmixer?

thanks for any help.
Niek/ Amsterdam

I found it:
The order in the Direct-Routing list should be ascending from the “most narrow output” to the “widest output”, that’s what did the trick. Now MixConvert V6 appears and one can make his settings.

Niek/ Amsterdam.

Hmmmm, not really solved yet (at all); the MixConvert V6-plugin causes the signal being sent to the 5.1-output to be down mixed as well…

p.405 of the manual made things clear:
The output in the first Direct Routing slot defines the channel width

So back to my question:
How can I send a 5.1-project to a 5.1-output and a 2.0-output simultaneously including automatic down mixing and control over that automatic downmixer?

Thanks, Niek.

I took this workaround:
I made a 5.1-group, called “Downmixer”, which receives its signals from my Dialogue- and M&E-groups, and which sends out only to my 2.0-output. In the MixConvert V6-plugin which appears in the panner window, I muted the LFE channel, which did eventually the job.

Niek.

Hi Niek,
don´t use the Direct-Routing, but the Send-Effect-Slots to Downmix or send specific parts of your multichannel bus to other busses.
But beware: Solos in the MixConvert v6 are currently not stored (bug).
See: https://www.steinberg.net/forums/viewtopic.php?f=236&t=101869&hilit=MixConvert

Thanks y’all!
I hope this automatic-downmix-feature will receive a closer look from the programmers.

Niek/ Amsterdam.