Nach 6.5.-Update: Padshop und Retrologue ohne Presets

Ich habe heute das Update von 6.05 auf 6.5 gemacht. Leider finden die neuen Synths (Padshop, Retrologue) aber keine Presets. Blöd, wo ich gerade voll Elan loslegen wollte!

Ich habe daraufhin mehrmals die Installation wiederholt (als Administrator; ohne Deinstallation), die Mediabay neu scannen lassen etc., ohne Erfolg. Ich finde auch die Presets bisher nirgendwo auf der Festplatte, bin mir aber auch nicht sicher, wo die liegen sollten.

Hat Jemand einen Tipp, woran es liegen könnte? Eine komplette Deinstallation würde ich mir gerne ersparen.

P.S.: Ich habe parallel noch eine Cubase 5.5-Installation. Dort gibt es einen “VST3 Presets”-Ordner, im jetzigen 6.(5)-Ordner nicht. Und ich kann nirgendwo einen anderen Presets-Ordner finden. Ich habe ihn jetzt testweise auch mal im 6.5-Ordner angelegt und dann die Installation des Updates wiederholt. Danach war der Ordner jedoch unverändert leer.

Moin!
Hab auch neben C6.5 noch C5.5 drauf. Daran liegts wahrscheinlich nicht! Ich habe hier unter Programme(oder 32bit "Programme(86)) noch einen Ordner “Common Files”.Dieser beinhaltet auch noch einen VST3 Ordner . Vielleicht den mal von Cubase Scannen lassen? Hoffe es hilft!
Lg MIcha

Vielen Dank für den Tipp. Ich habe diese beiden Ordner, die ich bisher übersehen hatte, ebenfalls angehakt und gescannt. Hat aber leider nichts geändert. Ich glaube, die beiden VST3-Ordner enthalten auch keine Presets, sondern nur die Plugins selber.

Die Presets sollten, sofern ich es richtig weiß, mit “.vstpreset” enden. Einen Ordner mit entsprechenden Dateien gibt es z. B. in meinem Cubase5-Ordner. Aber nicht innerhalb des Cubase6-Ordners. Und auch nirgendwo anders konnte ich einen weiteren finden.

Den Inhalt meines VST-Sound-Ordners hatte ich (schon seit längerer Zeit) aus Platzgründen aus einem Cubase-Programm-Unterverzeichnis auf ein anderes (Sounds-)Laufwerk verlagert, lasse aber den Ort von der Mediabay ebenfalls scannen. In diesem Ordner gibt es “.vstsound”-Dateien. Die habe ich bisher für Sample-Libaries gehalten, jedoch haben einige von denen “Presets” im Namen.

Im Update-Installationsverzeichnis, welches vom Installer temporär durch Entpacken erstellt wird, gab es unter “Additional Content\VST Sound” auch eine “FCP_…Padshop.vstsound” (ich nehme an, die von Padshop intern verwendeten Samples). Da die nach der Installation nirgendwo zu finden war, habe ich sie ebenfalls manuell in das spezielle VST Sound-Verzeichnis kopiert, und dies von der Mediabay neu scannen lassen.

Aber wie gesagt: Die Presets sind nirgendwo zu finden. Das wird sicher das Problem sein. Ich habe aber keinen Ahnung, warum sie nicht installiert werden.

Man kann übrigens auch die Installer-msi-Datei mal manuell entpacken, woraufhin man sieht, dass dort drin offenbar Preset-Dateien enthalten sind, z. B. “_Abbyssal_Zone_5”, die ich aber so oder in ähnlicher Form nirgendwo auf der Festplatte finden kann.

Sehr merkwürdig. Das Ganze ist möglicherweise irgendein Pfad- oder Berechtigungsproblem des Installers.

Hi nochmal! Mir ist aufgefallen,das du ein Msi file zum installieren hast. Ich hab hier eine normale Exe zum installieren! Die Exe ist ca.780mb gross.Könnte es daran liegen? Cubase war ja schon immer empfindlich, wenn man die eigenen Ordner verschiebt. Schau mal hier: https://www.steinberg.net/forum/viewtopic.php?f=28&t=8136


Lg MIcha

So hab jetzt auch mal geschaut,wo die Presets sind. Sie liegen bei mir unter(musst versteckte Ordner anzeigen lassen,in den Ordneroptionen einschalten):

C:\Benutzer\Musik\AppData\Roaming\VST3 Presets\

Lg MIcha

Hallo und danke nochmal, MIcha.

Zum Installer: Das mit der Exe in der angegebenen Größe ist natürlich richtig, die habe ich auch zuerst gestartet. Nach dem Start wird man dann ja gefragt, wohin man die Installer-Daten entpacken möchte (der Ordner blieb dann auch nach beendetem Setup bestehen). Und in diesem entpackten Verzeichnis liegen dann die einzelnen Installer-msi-Pakete (Cubase-Updates für x86 und x64, HalionSonic-Update, Padshop-Installer etc.), die je nach Windows-Version (x86 oder x64) automatisch vom Setup gestartet werden, sowie - separat - der restliche Content (VST-Sound-Samples-Pakete, Doku). Und die Msi-Pakete kann man z. B. auch manuell Entpacken, um zu schauen, was sie enthalten. Aber eine manuelle Installation ist ohne Insiderkenntnisse wohl nur schwerlich möglich.

Ich denke nicht, dass meine Probleme an der Installer-Exe hängen.

Ich schaue bei mir heute abend (bin gerade beim “Schichten”) nochmal unter dem angegebenen Pfad (C:\Benutzer\Musik\AppData\Roaming\VST3 Presets) nach. Sichtbarkeit von Systemordnern und -dateien habe ich standardmäßig an. Ich kann mich auch erinnern, dass ich dort in der Vergangenheit schonmal Presets gesehen hatte, habe aber gestern/heute morgen noch nicht explizit dort nachgeschaut, sondern nur im Explorer nach “vstpreset” suchen lassen. Und da kam meiner Erinnerung nichts Entsprechendes.

Was mich noch interessieren würde: Gilt das mit den einzelnen Preset-Dateien denn überhaupt noch für VST3-Plugins (oder nur VST2)? Kann mir Jemand sagen, ob - und wenn ja wo - bei ihm z. B. ein Preset namens “_Abbyssal_Zone_5” auf dem Windows-Systemlaufwerk liegt.

Insgesamt finde ich die Cubase-Installation mit ihrer inflationären Verwendung von Verzeichnissen, Dateien und Dateiformaten sehr unübersichtlich, anfällig, schlecht zu warten (Backups, Verlagerung sehr großer Dateien/Verzeichnisse auf ein dediziertes Laufwerk) und einfach nervig. Und dazu braucht man dann hinterher eine eigene Suchmaschine (Mediabay), um da noch den Überblick zu behalten. Aber wem sage ich das? Das wurde ja hier schon oft bemängelt.

Wie gesschrieben liegen die Presets bei mir dort. Auch “Abbyssal Zone”,jedoch ohne unterstriche.Ansonsten wüsste ich nichts mehr;) Hab den Installer es dort installieren lassen, wo vorgeschlagen wurde:)
Padshop Presets.JPG
Nach dem Download der C6.5 und ausführen hab ich in einem Ordner folgendes :
C6.5 Install.JPG
Dann hab ich einfach die Setupdatei (nicht die einzelnen msi`s) gestartet. Zweimal ,da 32bit und 64bit.
Lg MIcha

Endlich! Der “VST Presets”-Ordner unter “…\Benutzer…\AppData\Roaming” war tatsächlich nicht da.

Ich habe jetzt die beiden msi-Installer für Padshop und Retrologue in der für mich richtigen Version (x64) manuell gestartet. Und siehe da: Aufeinmal kam eine Frage, ob ich mit den Bedingungen für die Installation…blabla… einverstanden wäre (kam vorher nur 1x - für das Cubase-Update -, nicht für die beiden Synths) und die Presets wurden in einem neu angelegten Presets-Ordner unter “AppData\Roaming” installiert. Und bei Padshop wurde sogar noch abgefragt, wohin ich die VST-Sound-Datei haben möchte (in diesem Fall in mein separates Sound-Verzeichnis auf einer anderen Platte).

Mediabay neu scannen lassen…nun tut’s.

Fazit: Der allgemeine Update-Installer hat offenbar einfach einen Teil nicht gemacht, warum auch immer.

Danke nochmal für Deine Hilfe, MIcha.

Gruß
Chris