Nashville kit/patterns not loading in GA4 but working with GA SE4

Hi all,

Recently set up a new computer and for some reason, my Nashville kits aren’t loading in Groove Agent 4 64bit but DO work in Groove Agent SE. I’ve tried reinstalling both the Nashville kits and Groove Agent 4 but neither has worked.

I’d really appreciate any help people can offer.

Many thanks!

Luke

Were you able to solve? I am having similar issue with two newly bought expansion instruments (Metro Heights and Neuro Mindset.) They load in GA SE, but not in GA4. Other expansion instruments I just bought load in both no problem.

Try uninstalling the expansions first, then reinstall them.

Steinberg is so “intelligent” to hand out a stone old installer for GA4. Check if you have the latest updates. I had this problem with another Expansion as I stupidly thought that a brand new absolute download would contain the current installer, but alas…

Oh yeah, that too.

You can download the latest updates for Groove Agent 4 here:
https://www.steinberg.net/index.php?id=downloads_groove_agent_4&L=1

Groove Agent SE 4:
https://www.steinberg.net/index.php?id=downloads_groove_agent_se_4&L=1

Thanks, trying that now. Even gave me a link! Talk about served on a silver platter.

Yes, updating GA4 worked. Now it loads everything. Thanks a million Romantique Tp and folkfreak!

Hi, I have the same issue, but unlike you, after I updated to current versions, the problem still persists. Nashville only loads in SE.