Native Access Fails to Open

I installed a full version of Kontakt 6 in May. Worked fined. I purchased Spitfire Solo String, which works with Kontakt, yesterday. The library installed without a problem. In order to access the library through Kontakt, I need to add it by way of Native Access. When I attempt to open Native Access, I get nothing. There’s a flash of a white blank screen that immediately goes away. The NI icon at the bottom of the screen shows the app to be open, however, selecting the icon does nothing. The Task Master also confirms that the app to be running. I have uninstalled all the NI applications and installed a fresh download (1.13.0). Kontakt continues to work with the NI libraries that I initially downloaded. I would really like to use my new library.

Below are the specs of my machine. I would appreciate any direction on where to look. NI support seems really weak.

Dell Precision 3630 Tower
Windows 10 Pro for workstations
Version 1909
OS build 18363.1139
Intel Xeon Processor
128 GB RAM
Free space 1.4 TB

There is a bug in Native Access, probably when you are using multiple displays. What is happening is that the Native Access window opens outside of the visible screen space. In order to get it back you must unfortunately edit the Windows Registry. I’ve posted a solution in some other forum somewhere but can’t remember where at the moment. So…

Copy the 3 lines below.

Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\Native Instruments\Native Access]
“WindowGeometry”="@Rect(0 0 800 600)"

Paste those 3 lines into a new document in Notepad and save as “NativeAccess.reg” (File name doesn’t matter but the extension must be “.reg”)".
Now “execute” that .reg file by double clicking on it. Acknowledge that you want to continue (no harm will be done to your computer) and you will get a “keys and values successfully added” message.
The next time you start Native Access it will open at the top left corner of your monitor.
Keep the .reg file laying around - Native Access have a habit of hiding itself every now and then and you might need to repeat the process.

guca02,

Thank you for the advice. I plan on trying it. Native did respond to my request and it confirmed that it was a bug related to using multiple monitors. They provided a quick fix. The one that worked for me, was disabling one of the monitors. It’s quite annoying though. I would prefer something that works as it should. Below is their response.

Thank you again.


[ response from Native Instruments]
Please try following troubleshooting steps which in most of our cases resolves the issue
you are describing.

Deactivate Firewalls and Antivirus programs.
Please make sure the latest graphic card drivers are installed
In case you have two monitors connected, please try to unplug one of them
Please try to set a normal scaling for the resolution of your monitor. A too high scaling
will prevent the application from opening.
Please start Native Access as an administrator.