Need advice on configuring XILS 5000 Vocoder in Cubase

I’ve been trying to setup the XILS 5000 Vocoder and cannot get it to work. I think I set it up correctly from the scant directions in the manual (and xlis lab is a contender for worst instructional video ever).

In the screenshot below you can see I have the XILS 5000 placed as an Insert on an Audio Track. And below that a MIDI Track with its output routed to the MIDI In for the XILS. I know this is working because when I play my MIDI keyboard I can see the notes get highlighted on the XILS GUI keyboard. Also if I increase the Synth Output level (1) I can hear the Synth playing. So I think the MIDI is properly configured.

On the audio side if I disable the XILS (2) when I talk into the mic I can see it on the channel’s meter (-8dB) & hear it. But when I enable the XILS I can’t hear the voice component when I play the keyboard. Also, as I understand it, increasing the Speach Output level (3) should pass through the audio signal - but it isn’t.

I’ve tried a bunch of different presets and none seem to work. I expect I’ve missed a key setting somewhere.

From the manual

image

There’s a side chain button, which you’ve crossed through with the bottom bar of the two you wrote on your screen shot if you look.
Try this, this is the same way the Arturia Vocoder works…
Open an instance of xils in the instrument rack, add the associated midi track, then create a new audio track on which to record your voice, then activate the side chain option on xils and route the audio from your audio track to xils via the side chain send on your audio track, you might want to set it to pre fade and drop the fader to infinity on your audio track depending on how you monitor.
HTH!

That’s actually how I tried to initially set it up - 'cause that is a pretty logical way to arrange things. When that didn’t work, looked at the manual. And in Logic it is setup using the side-chain, but not Cubase where it is supposed to be an Insert on an Audio Channel. Turns out it was a literally dumb setting. Seems by default the Vocoder only works during playback, not stopped.

How do you like that, is it intuitive to use (well as much as a vocoder can be)? XILS seems to have gone out of their way to make things obtuse.

HI raino,
It doesn’t surprise me that you tried the method i mentioned as, like you say, it’s the most logical and yeah, that’s a bit of a weird setting for sure.
The Arturia one is great!, out of the box it sounds like you wouldn’t have any problems diving straight in if you’ve already figured out the separate channels/side chain method.
You can go as deep as you like with it or just tweak presets, you can use it as a traditional vocoder or load samples into it and vocode them instead, it’s pretty flexible, and like most other Arturia synths there’s a standalone and plugin, iirc it has an onboard sequencer and quite a few effects.
You can grab the demo for free, you’ll need to install their management software and the demo will stop after 20 mins, you can restart the session and get another 20 mins ad infinitum though.
SOME might find it a little too sibilant, but i really like the sound of it. It covers a fair bit of ground sonically too, pretty much everything from that ‘i thought it was you’ herbie hancock type thing, through to seriously weird and everything in between.

On the alternative front - Here’s a comparison of a bunch Vocoder plugs.

Doesn’t include Arturia’s though. Which is here