Need help to find my LoopMash Content (Artist 7.5)

Hello,

I also posted my problem in the german forum, but didn’t got an answer, so I hope to get some help here.

I am a fresh user of Artist 7.5 and want to use LoopMash with its presets and soundfiles (LoopMash Content). When I open LoopMash and try to choose one of the presets I always get the error message, that the soundfiles (.wavs and .aifs) are missing. I get the possibility to choose the path to the files by myself, but I don’t find them. So I think, there is something wrong.

First I tried to reinstall the LoopMash Content from the original installer DVD. But nothing changed. I also searched for the files using the windows search function, but didn’t got any results.

How can I be sure, that the LoopMash Content ist installed correctly?
Where is the place on my HD, where the content should be installed?
What is the name of the content if it is a package instead of a bunch of single files?

(edit)
LoopMash searches the missing files by itself in
C:\Users\username\AppData\Roaming\Steinberg\Content\VST Sound

Here are two screenshots, one of all the installed Steinberg stuff and the other one of the content of my VST Sound folder (C:\Users\username\AppData\Roaming\Steinberg\Content\VST Sound). Is there something wrong?

Many thanks in advance for any helpful hint.


You might want to try this:

https://www.steinberg.net/forums/viewtopic.php?f=185&t=31462

Hey Grim, thanks a lot! Your suggestion solved the problem.

I expected that it won’t work, because my elicenser was uptodate. I installed it again and rescanned my C:/ in the mediabay … and the problem was gone. Every soundfile loads correct know and I am very happy :slight_smile:.