Need some help--newbie with Wavelab Cast but playback won't work

Hi–I just installed everything and it looks fine. It also appears that everything in wavelab cast works fine–however, once I put in a track I can’t get it to playback to review/edit anything. It doesn’t play, the line doesn’t move. It’s quite strange. This is the Windows version, and I have Windows 10.
Do I need to install a plugin or maybe there is something simple I’m missing here.
Thanks for your help in advance!

Forget it–I fixed it!
Cool program!

Nope–I take it back. It worked and that I didn’t save and opened to start a new project, and playback does not work. If I hit the play button, nothing moves, there is no sound, zilch. Everything else in the system seems to work. Any help welcome.

Hi!

Go here…

https://steinberg.help/wavelab_cast/v1/en/wavelab/topics/setting_up_your_system/setting_up_system_c.html

I’m pretty sure it has to do with your setting for Audio Device check…

regards S-EH

The only playback issues I had with WLC occurred while using ASIO4All. After installing a standard ASIO driver and using that instead, the issue stopped.

Hmm. It’s odd as it playsback on one project I created, but does not on another. I went back to that first project and replaced those files with the files on the second project, and it also plays back, although it sometimes hesitates.

I’ll have another go and check back in. Thanks for your help.

Guys, thanks for the help. On one comp it works great. However, I bough a second mic pack and installed in on a new laptop with Windows 10. On that one everything works, but I have constand popping and clicking sounds. Is there a compatibility issue with Windows 10? Maybe is there an update I could use to fix this?