Negative Transport Values - No Playback

Greetings, I have a Dorico 1.0 file that I recently opened in 3.0.10. It was fine for a day. I made a few selective edits and then assigned Noteperformer to be the new playback engine. The original file was halion or silence. I don’t remember. Regardless, I opened the file back up today, and now, whenever I try the transport controls to play back, a soon as I press any playback method (click on a note or rest and hit p, use the physical button, use the command to go back to beginning and play, press the space bar, etc. etc.) immediately the transport window shows a negative value and stops. I don’t hear a single note and this repeats ad nauseum.

Has anyone else seen this before? Can’t attach the project for © reasons, but will send to the team if need be. I’m mostly curious if there’s a thread dealing with this that I couldn’t find.

EDIT-- I realize that the gif shows me starting playback from a rest, but I’ve also tried from notes all over the score, as well as notes in the play mode window, etc. Nada. And I’ve restarted multiple times. It’s all very curious since this same file was behaving just fine Friday.

Delete all of the music except the first bar. Does that still reproduce the problem? If so, zip it up and attach it here.

Here you go. Thanks for checking into this. PS- tried it on a second computer and same behavior manifests.
Ave Maria dc al coda vocalist GLITCH.dorico.zip (525 KB)

The problem is with the hidden tempo changes in the coda at the end of the piece: remove the “calando” marking and you’ll find that it then plays back properly. Try recreating those tempo changes and hopefully the problem won’t recur.

Specifically it was the fact that the gradual tempo change went down to 0% which caused some calculations to blow up. We’ve put in a fix to prevent that in the future.

Thanks, gents!