Nektar LX - Transport section not working

My nektar LX Keyboard works with Cubasis, that’s good. However, why are the transport buttons not working? In all DAWs on a computer (Live, Reason, Cubase etc.) they do. Can you help?

No problem here with the transport buttons. Are you on Mac or Windows? Which Cubase version? Have you installed the Impact Steinberg Integration files (my version is 1.1.3)?

Please give more information about your system, then we might be able to help.

I am suffering the same issue on Cubase 10. on my MacBook with the LX25+

Please can you send me the resolution for this case?

Having the same issue here. Actually, my play and stop buttons seem to work, but not record or cycle. Sometimes if I restart Cubase it starts working again, but definitely a workflow killer.

I’m using a Nektar Panorama T6 with Cubase 10.5 on Windows 10.

Nektar has great support - try sending them a ticket :slight_smile: my 1st instinct would be to install the Steinberg integration then maybe there is not enough power thru usb

I am having the same issue, specifically with play and stop working but not record and cycle. Did you ever figure this out?