Nektar P Series - Mixer Bank Auto Follow Selection Disable

I’ve opened this ticket. Cubase P series Mixer Banks Auto Selection… I should of called it “auto Follow Selection”.

As a project evolves, the bank of tracks linked to faders in mixer mode, starts to go crazy and ends up totally in the wrong place. It’s nice to have this as an “auto” feature that tries to follow the selected track but as it ends up going crazy, an option to make this purely manual in the setting somewhere would be nice. Now we can override the auto selection and simply move the bank of selected tracks across 1, with the track buttons and 8 with the shift track buttons. Having the motorised fader still gives us the instant control of the selected track. The 8 faders on the mixer section would now always be where is needed in the project, until we manually shift the group of 8, 1 or 8.

I’ve had a few moments where the highlighted banks started to endlessly scroll. Which was amusing at first.

Thank you

Any ideas of a work around would be awesome. Thank you