Nektar P6 recording 4 Stacked midi notes for each press Cubase 12 Issue

Cubase 12 records 4 midi notes stacked on top of each other, likely due to the new midi remote editor and how that handles things. Delete doubles doesn’t work to delete them.

Anyone please help. The amount of issues and thing I need to fix is really making me sad!

It might help to give basic details…

I really can’t. This happens regardless to any of the settings. I’m out of energy to try and explain. I hit record, 4 notes are recorded, you wont know until you got to move 1. Delete doubles doesn’t work as a quick remedy.

Maybe when your head is cooler you’ll be able to troubleshoot. This really doesn’t sound like something that can be caused by updating only.

It was Zone setting inside the Nektar and it’s now fixed. Most the mapping is working okay now, still a few more things.

1 Like