Neues UR44, neues CubaseArtist und ständig Leistungsspitzen und kurze Aussetzter :-(

Hallo zusammen. Das ist gerade ziemlich nervig:
Habe einen PC (mit i5, 8GB RAM, SSD) neu aufgesetzt, um wirklich nur einfache Dinge damit in Cubase zu machen (5 Spuren mit Gitarren, Bass, Gesang).
Das PRoblem: auch wenn ich nur 2 Gitarrenspuren habe und vielleicht 1 Master-Effektplugin (egal was) kommt es zu Leistungsspitzen, bzw die obere Leistungsanzeige schnell hoch, es gibt einen kurzen Aussetzter und dann geht es weiter.
Fazit: kein arbeiten möglich. Sowas hatte ich noch nie und selbst bei meinen älteren PC mit Dual-Core, oder i3 nicht.
Installiert ist ein Win10 Pro. Das wurde entsprechend für DAW optimiert. Unnötige Dinge entfernt, kein Virenscanner, nur einige Waves und UAD Plugins und sonst nichts. Keine nunnötigen Hintergrundprozesse, etc.
UR44 mit neuesten Treibern und verschiedene Buffereinstellungen getestet, alles bringt nichts.

Die einzige Lösung bisher ist es den Multi-Prozessor-Modus zu deaktivieren.
Hab mich ja schon extrem gefreut, dass ich nun halbwegs wieder arbeiten kann,
aber ich verzichte so doch auf einiges an Leistung und habe gemerkt, dass das System schon sehr belastet ist, wenn ich doch mal mehrere Plugins brauche.

Deaktivierung des Multi-Prozessor-Modus kann doch nicht die Lösung sein?
Musste ich sonst eigentlich auch nie machen, soweit ich mich erinnern kann.
Hatte gehofft mit neuem Audio-Interface, neuem Cubase Artist und neu eingerichteten PC wird alles gut und dan sowas :frowning:
Habt ihr noch Tips? Danke vorab!

Desktop oder PC?
Mal testweise die Internetverbindung kappen.
Sind alle Energiespareinstellungen deaktiviert?
Kühlungsprobleme ausschließbar (dann würde der Prozessor kurz heruntergetaktet).
Das nächste wären dann, die Ereignisanzeige zu analysieren bzw. mit Processexplorer etc. zu schauen, was wann zugreift.
http://www.chip.de/downloads/Process-Explorer_12996492.html

Mit LatencyMon messen, wenn der PC IDLE ist (nichts tut). Die Messung 5-30 Min lang durchlaufen lassen.
Für Windows 7 sicherheitshalber die alte version 4.02 verwenden wegen besserer Vergleichbarkeit der Werte.
Für Windows 8/10 kannst Du die neuste Version verwenden.
Wenn Du die Messung stoppts kannst Du unter “Stats” und “Drivers” nachschauen, welcher Treiber die CPU am meisten in Beschlag genommen hat.
Treiber Routinen können nicht unterbrochen werden, die müssen einfach sauber nach Konvention geschrieben sein.
Wenn das ein Hersteller nicht tut und “die CPU” (Core/Thread) zu lange in Beschlag nimmt und auf diesem Core auch noch Prozesse laufen,
die mit Audio Verarbeitung zu tun haben, dann kann es zu Audio Aussetzern kommen. Denn Windows ist kein real time Betriebssystem.
Bis zu einem gewissen Grad gibts keine Probleme, aber je nach dem welche “Grundlast” das System bereits durch evtl. ungünstige Treiber, ungünstige Hardware Kombination, etc hat, dann kann es zu Schwierigkeiten kommen.
Es kann auch sein, dass ein Mainboard einfach ein schlechtes Design / BIOS hat. Das wäre Pech, kann aber auch passieren.
Vor allem bei Laptops kann man idR nur sehr wenig machen, weil man nur wenig im BIOS einstellen darf.
Im BIOS würde ich auf jeden Fall dafür sorgen, dass alles im Bereich Energiesparen abgestellt ist.
In Cubase solltest Du auf jeden Fall die Option aktivieren “Geräte -> Geräte Konfigurieren -> Modus für optimierte Audioleistung von Steinberg aktivieren”. Das lädt zur Laufzeit von Cubase ein spezielles von Steinberg designtes Energieprofil. Darin wird u.a. auch das CPU Core Parking deaktiviert. Das ist gut so, weil aktivieren und Desktivieren sowie auch Taktänderungen der CPU geweisse Latenzen verursachen, bis der neue Takt stabil ist (besser kann ich es gerade nicht erklären). Darum ist es auch bei solchen Problemen empfehlenswert auszuprobieren, wie es mit einem festen CPU Takt funktioniert, also Dinge wie Speedstep und Sleep States definitiv abschalten.
In folgendem Blog Artikel von mir siehst Du beispielsweise eine Tabelle mit System Latenzen, die auftreten können, je nach dem bis zu welchem Sleepstate to dem System erlaubst zu gehen: http://www.tonstudio-forum.de/blog/index.php/Entry/52-BIOS-Optimierung-Supermicro-X10SRi-F/.
Richte Dich jetzt schon mal moralisch auf eine uU ziemlich lange Suche ein. Mach vor allem ein Backup mit Tools wzB Macrium Reflect (Disk Image), damit Du immer wieder gesichert auf den alten Stand kommst. Macrium ist super, hat einen sogenannten Rapid Delta Store mechanismus, d.h. beim Zurückspielen werden nur geänderte Blöcke auf der SSD umgeschrieben, was natürlich den “Verschleiss” auf einer SSD reduziert.
Viel Erfolg.

Wow, das sind prima Tips. Danke schon mal!
Windows ist eigentlich schon auf optimale Leistung getrimmt (Energie, erweiterte Einstellungen, Optik, Suchindexierung, unnötige Dienste, etc.).
PC hat auch kein Hitzeproblem und es wurden nur die neuesten Treiber installiert. Sonst auch keine weitere Software auf dem PC.

Werde mich dann am Wochenende mal mit LatencyMon beschäftigen und als erstes auch den “Modus für optimierte Audioleistung von Steinberg” checken.

tubesniffer, danke, den Punkt Backup sollte man wirklich immer ansprechen; finde ich auch wichtig.
Ich mache mir immer mit Boot-CD von Acronis True Image ein externes Backup nach jedem wichtigen Schritt oder vor größeren Installationen.

Werde testweise auch mal meinen alten i3 PC mit dem neuen Audiointerface und dem aktuellen Testprojekt mit Gitarrenaufnahmen testen.
Mal gespannt, wie der sich verhält.

Dann hab ich ja erst mal zu tun… Melde mich dann noch mal.

Off-topic, aber in dem Zusammenhang schon wichtig: Auf Acronis kann man sich nicht mehr verlassen.
2x konnte ich ein wichtiges Backup nicht zurücklesen, als ich es brauchte. Das Release management von denen ist katastrophal.

Macrium schont Deine SSD (Rapid Delta Restore) und unterstützt auch TRIM. Macrium konzentiert sich auf den Kernbereich backup und bringt laufend Bugfixes und hin und wieder auch ein neues nützliches Feature. Das Backup nach dem Großvater, Vater, Sohn Prinzip (Kombination aus Full, Differential und Incremental Backup) haben die sich auch sehr gut überlegt.

Beim Erstellen des WinPE Environments für USB Stick bekommen die es auch gut hin, alle erforderlichen Treiber zu inkludieren, die man zusätzlich installiert hat (USB und sowas). Das ist ein rundes Paket …

BTW … Wenn Du 2 Macrium Reflect Lizenzen kaufst, dann bekommst Du insgesamt 4, also zwei geschenkt.
Da kann man schon ein bisschen sparen, wenn man sich in der Familie oder unter Freunden zusammentut.

@URMusic2071
Tröste Dich, du bist mit Deinem Problem nicht allein.
Ich habe auch das UR44 und Cubase 9 Pro auf einem Windows 10 64 Bit System am laufen. Seit einiger Zeit kämpfe ich auch mit Audiodropouts.
Ich habe einige Waves Plugins und wenn ich nur mit der Maus über den Reglern bin steigt der grüne Indikator (average load) im Performance Fenster an.
Schon wenn ich nur Cubase öffne habe ich dort schon einen Peak. Bei einem geöffneten Projekt schwankt der grüne Indikator bei 50%. er schaukelt sich dann hoch und hat kurzzeitig Rechtsausschlag (rote Peak Anzeige). Das Projekt ist nicht mal umfangreich. Ein paar Midispuren die einen Halion Sonic SE Ansteuern, eine Instanz EZ Drummer und zwei Instanzen Kontakt 5 mit jeweils einem Instrument. Dazu kommen noch zwei Audiospuren mit ein paar Plugins. Das wars dann schon.
Größere Projekte habe ich noch nicht probiert.
Ich habe auch die Einstellungen geändert, die in der Cubase Knowledge Base beschrieben sind. Auch auf der Seite von Native instruments gibt es eine Anleitung zur Konfiguration eines Musik PC. Es hat aber alles nicht geholfen. Von Bios und so, habe ich leider keine Ahnung und da traue ich mich nicht ran.
Meine CPU ist ein Intel i5 und ich habe 32 GB Arbeitsspeicher. Man könnte denken, daß das ausreichend ist.
Inzwischen ist mir die Lust schon vergangen, mit Cubase Musik zu machen.
Ich wünsche Dir jedenfalls Glück bei Deiner Fehlersuche.
Schönen Tag,
Roland.