Neunedo Audio Connection issue ?

Hi, i try this on 3 different Mac’s (Mojave) and it is the same !!

When I try to change Outputs from Audio Connections, after restart, Nuendo does not remember my choise and set the outputs to default when i create new EMPTY project … when i load some existing project its ok … on the other side, in Cubase 10/10.5 everything is working fine, and Cubase does not set the same outputs on the 2 locations… there is a message that i already use the same outputs… i am confused

Is this a bug or there is somethnig different that i need to check/set ?

Please see the details here in the short video i made

https://youtu.be/ObtEMu2Mq88

As I remember the Control Room gets saved globaly and not in the project file.
For the Outputs its the other way around. It gets saved in the project file, which is good, because you can use the outputs to create STEMs and such which could differ on different projects.

You clicked “don’t save” when exiting the project… so actually saving the project should give you the desired result.

EDIT: Thats why it is always a good idea to work with templates, also. Actually I don’t know how it is supposed to work with empty projects.

Yes, but all this time , Cubase remember my choise generally … and you can not set the same outputs on 2 different locations . but in nuendo , it is the different… and every time i create NEW project … i need to to disable Outputs ! ? is this normal ?

I am new Nuendo user, But for years i was on CUbase … this is something unussual and strange that i noticed, and it is different from Cubase

Hello, you can try one preference if you already did not.

Go to,
Preferences>VST>Control Room

There is a setting called Exclusive Device Ports for Monitor Channels

Try putting it on (√) if it is off and check if your issue resolves.

BINGO … Yes !! problem resolved . THANK YOU

Awesome!