New audio driver found

Hi there,

I’ve a real external digital synthesizer with a built-in an audio driver. Every time when I turn on this synthesizer and open Cubase, a message appears “new audio driver found. Cubase has detected that new audio drivers are available on your computer. Please select the audio driver for the audio hardware that you want to use with Cubase.”. This message gives me an option to select all possible audio drivers for cubase, but I want always use just the same audio driver. I will never choose another audio driver. I will never choose the audio driver of the digital synthesizer as the main audio driver for Cubase.

Can I disable this message in Cubase and make sure that Cubase always use the same audio driver without asking this question and turned on the digital synthesizer before I start Cubase? Now, it makes sure that Cubase starts very slow and then I don’t even open a project. I’m running Mac OS Mojave 10.14.2 and Cubase Artist 9.5.41 build 287.

I attached a screenshot of this message.

Thanks you in advance.

With kind regards,

Bjorn
Schermafbeelding 2019-01-15 om 20.59.50.png

1 Like

I am not familiar with MAC so probably I can`t help.
On Windows, I would simply deactivate the relevant device in the system settings.
Maybe there is a way on Mac to do that.
On windows, this message only gets asked if the connection to the audio driver was lost.

I’m having the same issue since connecting a Korg B2 via USB as a MIDI controller.
Has anyone got a solution to this?

Every time I start cubase I get the “New device driver message” and have to select my Apogee interface from a list of connected devices. Really annoying, and extra step every time I load cubase. I can’t see anything relevant to select or de-select in the Cubase preferences

2019 Mac Mini OSX 10.14

I have this same issue on the 2019 Mac Pro running Catalina. Nuendo 11.

It keeps detecting one of my LCD monitors as an audio device and I never want it to use anything but my Dante card. Would be great if there was a pref to disable this message. I never used to have this issue on my old 5,1 Mac Pro running Sierra with my RME card - even though the exact same monitors are being used.