"New Audio Drivers Found" each time during startup

Hi all!

I’m new to Cubase and this forum. (I switched from Logic 9 after 5 years)

Each time I open Cubase I get the message “New Audio Drivers Found” - and I always have to pick my MOTU 896mk3. I do however, have other drivers available such as the PT Aggregate I/O, Avid CoreAudio Device, and of course- Built-In Audio.

Does anyone know how to make a single device the default?

Thanks!
-picard

Cubase 7.5.2
OSX 10.8.3
Mac 8-Core Intel Xeon
28G 1066 MHz DDR3

thanks enchantvoice.

but doesn’t it bug you too? I’d love to be able to ope a template and not have to choose this each time.

i’ll have to post back if I find a workaround…

I know this is an old post but it’s still a pain to get this window. I have volunteers who just click ok without checking and then all your inputs and outputs are stuff.

Is there a way to get rid of it?

Maybe you could remove the unused drivers?

Regards :sunglasses:

I’ve the same issue with a PnP audio drive which is my thunderbolt hub. I can’t disconnect this hub. Should be an option to setup definitively an audio driver and prevent Nuendo/Cubase to ask at each launch.

1 Like

I also do not like the “New Audio Drivers Found” message. I have 1) built in speakers in my MacBook Pro 2) a dock audio out I want macOS to use and a MOTU I want Cubase to use. I DONT want to have to tell CUBASE again and again and again about my setup. It needs to allow for a default preference for the entire app.

This is a creative tool. The annoyances and distractions must be smoothed out to allow it to be useful to artists and producers. Can you imagine picking up your guitar and getting a “Please select your pick up settings, output preference, and user id”.

This is like a bad car sterero causing a user to be frustrated with a car…even though the engine, design, suspension, and interior are all amazing. Cubase does not need to have obstacles like this. It should be far more intelligent and intuitive about mapping to hardware and adapting to changes.


Lenkel on Cubase 10.5 Catalina

Please add a preference to disable this feature. It happens every time I plug in my USB keyboard. It also thinks I might want to use Adobe Premiere as my audio hardware. Just add a checkbox to disable that feature, when I upgrade my hardware someday I will change it myself.

I´ve seen this posts all over the place here. It´s a common problem since a long long time and it´s not fixed up to now. I´m on CB11 now and it´s there, it´s part of my workflow now, as stupid as it sounds.
I also have to set up all my audio inputs and outputs every fucking time. This is ridiculous

Also, generic remote device is always set to not connected instead of remembering the ins and outs.
Come on Steinberg, please make that a priority, it´s basic stuff that is not working.