New Audio Interface, old Projects.

Hello,

I used the UR22 for many, many years.
Now I switched to the UR44 and the problem is, I can’t play
back my old stuff.

I checked my Windows 10 settings.
I checked the audio interface software in my control panel.
I checked the Cubase preferences.
I checked the ASIO driver.
I pressed F4 in Cubase and checked the outputs.
All 3 of them don’t work.
I checked the Hz Rate and even convertered 44.1 to 48 to check if anything would work.
What am I missing?

I can make new songs. So the routings and the settings are identical to the old projects.
The old projects somehow reject this audio interface though.
Some projects are from 10.0, some from 9,5 others from 9.0 and so on.
Oldest ones are 6 or maybe 7…?

What am I missing?

Hi,

Can you see the meter on the Stereo Out Channel in the MixConsole, please?

Hey,

no. Now that you mentioned it. In the Mix Console I see the “output” of 4 instruments. But nothing on the Stereo Out Channel.

Hi,

Could you attach a screenshot with the routing, please?

What happens, if you click to the Deactivate All Mute States (even though it is not enabled)? Does it help?

Routing, like on the right screen?

https://abload.de/img/unbenanntwtkt8.png

“Deactivate All Mute States” as seen on the left and right screen with the blue meters popping up.

Like in this video:

https://www.youtube.com/watch?v=RjQwMh0Bt10

I searched for “Deactivate All Mute States” on YouTube and this video came up.

Hi,

First I would recommend to disable the Solo Defeat.

Second, I don’t see the routing, only the faders and the panner. Could you open the Routing tab in the MixConsole, please?

Does it make any sense to use the surround channel, if you are using only Channel 1 and 2 of it anyway?

Read More about the “Deactivate All Mute States” topic here, please.

#1 Sorry for responding so late.

#2 Disabled the Solo Defeat.

ä3 It was the Routing Output… I feel really stupid rn…

Problem solved. Thread can be closed.