New Computer, now have interference in monitors

Just built new PC and running Cubase 9.5 (until next Cubase sale). So built the PC and slotted it in without re-routing any cables and the result is very dissapointing. Even when the monitors are turned down there is very audiable interference. Its like the old interference you got from mobiles but not as loud…
It appears when the computer is turned on and boots up. On occasions it can be very quiet but the more activity happening in the pc the louder it gets. Particularly when opening web pages, you can hear the noise corresponding to pages opening etc.
The PC is high spec Asus Z590 Rog Strix F MB, i9-11900K, M2 Gen 4 (7000MBs),32 GB RAM, On Board GFX, BeQuiet StraightPower 650w, Win 10 Pro. Interface is UR44, A7x Monitors + Sub with passive monitor controller.
I have the monitors on one power supply (short extention) and the PC and other hardware on a separate extention.
All cables are TRS, USB to interface has ferrite fitted.
Remember even with the volume down and the controller to them muted the interference is heard.
If I remove the output cables from the interface to the monitors then the interference stops.
If I remove the USB to interface the interference stops.
Has anyone else had this problem and how did they fix it.
Any help appreciated as this is driving me mad.

I would try different USB cables as well as different USB connections since often not all USB connectors get their signals from the same path on the motherboard (you can probably see in the Asus manual which ports come from where).

If none of that work I would try to power the U44 from a brick / outlet if you aren’t already, and lastly I seem to recall there’s some sort of special USB cable that contains some circuit or whatever to prevent something like this.

My guess is that you get some sort of interference inside your computer and it seeps into the USB path somehow and travels along the power line in the cable and then makes its way to the interface and the outputs.

Hi Mattias, thanks for reply. I have tried a couple of different USB cables, but will try different ports on the PC tonight. I have a focusrite Audio Interface I can try but thats USB powered only so expect if anything that will be worse. I have seen the USB interface/cable which supposedly gets rid of this issue but I am sceptical. Also a little p*ssed that this motherboard is way way better than anything else I’ve had so hope its not that. I also updated latest chip set and bios even though the board is brand new release. Might be worth trying the Bios again as the initial update failed and I had to revert back.
Im also gonna drop my laptop in tonight as I was using that temporarily to my new pc was up and running. I cant recall hearing any interference on that.

thanks again.

Yeah I’m guessing that messing with the bios won’t change anything. To me this seems like electrical or magnetic interference inside the box seeping into the power path of a USB cable, and the interface then can’t reject that.

Read up on those cables. It could be a solution I think. And yeah, bummer…

This might sound kind of lame, but sometimes commonplace peripherals, such as mice and keyboards, can cause your kind of problem. You might want to check it out.

I once had a problem where moving my mouse would cause noise in my audio path, but that was a long time ago, and I haven’t had the problem since.

This is kind of similar, for example if I scroll through an internet page the noise is in sync with the page/mouse movement. However even if i dont move the mouse or open a web page the noise is still there, just not quite so bad.

I just find it so strange that the noise is there when the monitors are turned all the way down.
I will get to the bottom of it, i like a challenge (but only if I win :slight_smile: )

Are you using balanced lines from the UR44 to the monitors?

1 Like

Yep, all TRS balanced cables.

OK, so tried all the different USB ports on the computer to the interface with lots of different cables and no better. Plugged laptop in to same system and no noise whatsoever.
I wonder if it could be that new computer is USB 3 ports and old was USB 2?

I don’t think USB 2 v 3 makes a difference.

Maybe different/worse shielding on the MB?

1 Like

I’d suspect noise from the graphics adapter seeping into the USB bus. Would not be the first time.

I think i might try the Asus forums to check if any others have same issue. As the board is just out there wont be many users yet, specially in a DAW situation.

I had the same issue,
monitors that were fine, suddenly became noisy.
In my case I discovered it is down the the Graphics card driver.

Microsoft in there wisdom just remove your graphics driver and install their own “Certified version”, simply re-installing the latest driver from the Vendor (in my case Amd) fixed the issue.
and its free.
however, as soon as Microsoft did their next forced update, the problem returned, as again they replaced my drivers with their own.
if you have windows 10 pro, you can stop this by making a change in the windows group editor settings.

re-installing my own graphics drivers was the only change I made, no changing cables etc.
hope that helps.

I am using onboard graphics (I know its a little strange when i am using an expensive gaming MB) so latest drivers should all be correct as downloaded from Asus site for MB.

that sounds like a mass problem to me. somewhere you have symmetrical and asymmetrical connections on the same power socket. maybe via midi? or when receiving a DI? i operate every junction box with a mains power filter from conrad for 29.00.

I also had downloaded and installed the latest drivers from AMD, but without my knowledge Microsoft just deleted those and installed their own versions, And I began getting noise especially on moving the mouse, if you crank up your monitors you here a swishing noise. My graphics are also onboard as its a laptop. but soon as I installed my drivers again, all the noise stopped. It is worth checking anyway as its a Microsoft policy now to update your system drivers unless you disable this function. it drove me nuts as no sooner would I have fixed it than they would just delete them again.

You can check in the system drivers section to see what drivers are being used for graphics.

I hope you get it sorted soon.

Solved (i think). For some reason I cant edit title as Mod as already edited it in the tags.
So last night I was checking the bios version which looked to be current. While I was in the bios i decided to tweak (turn on and off randomly) some of the settings. I really should have done them one by one to check which one if any would work, but I didnt. So I turned USB Audio off, a C state setting to off and probably a couple of other things which dont come to mind right now. I also enabled GNA and installed drivers for it. Fired it up and interference totally gone.
I restarted a few times, ran Cubase, opened browsers and all quiet.
So if anyone has similar issues I am happy to back track and enable/disable the various bios changes I made to pinpoint the one that actually worked. I am thinking possibly the USB audio one?
Thanks to all above for advice.

By the way the reason I say solved (i think) is because yesterday I had to send my mobile phone for repair. I know mobiles can interfere so i tried leaving the phone down stairs and I may have even turned it off. So if the issue comes back when my mobile returns I will know its the phone.

Weird. Glad it got solved and thanks for sharing!