New Computer - Soft eLicenser Deactivated

Hi everyone,

I recently built a new computer and have been faced with the issue of Cubase 7.5 showing two error messages upon start up: “Your system finger print is not valid anymore. The systems’ hardware configuration has been changed!” then followed by another saying: “Necessary files or information for the validity of the Soft-eLicenser have been changed or corrupted”.
I have looked into this issue but I can’t seem to find any conclusive fix, it seems to be that people post about it, a moderator replies saying they’ve sent a private message to the OP. The OP then replies saying “all fixed, thanks for the help”, this doesn’t really leave any helpful footprints.

I know it’s pretty obvious the hardware configuration has been changed, it’s a completely new build… I wasn’t aware that this would affect my license as I just thought my version would work regardless as long as I had the USB dongle plugged in. :open_mouth:

I’ve included a couple of pictures of what my eLicenser Control Center screens look like… I hope that may help diagnosing the issue. I also tried ‘re-activating’ both licenses in mySteinberg to no avail so I don’t really know where to go apart from here.
Thanks in advance for any help!

~Chris
USB eLicenser.png
Soft eLicenser.png

Look in mysteinberg for re-activation options or contact Steinberg support.

Hi mroekalea,

I tried all of the re-activation options in mysteinberg and nothing seems to work… I also contacted Steinberg support around a week ago and no one’s replied to me yet.
Not really sure what to do with it as it stands :frowning:

You are correct, the issue concerns your Soft-eLicenser only, it shouldn’t affect your USB-eLicenser in any way.
So this is just a warning message, not an error message, and you’re still able to run Cubase 7.5, right?

The warning message is still annoying, I understand; have you tried the following?

  • Running the latest eLicenser Control installer to fix file permission errors.
  • Running eLCC’s “Repair Soft-eLicenser” action from eLCC’s “Actions” menu.

I’ve solved the problem!
All I ended up doing was deleting the ‘Syncrosoft’ folder which had some sort of link with the Soft eLicenser… It doesn’t even have a license on it anyway.
Turns out that this was the thing causing the error message each time, the message made me believe that a license should have been on the Soft eLicenser but obviously not.
Onwards and upwards, thanks for the replies!

~Chris

man you just saved my life ,
i was struggling with this sh… and suddenly i got your message
thanks dude you rock