New EQ display problem after 10.0.10 update

Hello!

Running Cubase 10.0.10

The issue of having to hover your mouse over the “Equalizer Curve” has been resolved in the 10.0.10 update.

Since then (or it might have been there before), a very weird behavior is happening between the “Channel Strip” and “Equalizer” in the “Edit Channel Settings”.

If you edit the EQ curve only in the “Equalizer” section, everything is fine.

If you edit the EQ curve in the “Channel Strip”, when you switch back to the “Equalizer” section, you will have to hover your mouse over the EQ to show the EQ curve. The EQ curve is always well displayed in the mixer.

If you close the “Edit Channel Settings” window and reopen, the EQ curve will be there, but since the EQ was edited at some point in the “Channel Strip”, if you switch between “Channel Strip” and “Equalizer”, the EQ will not be displayed (except if you hover mouse over).

Please Steinberg let me know if you need any more details.

I also noticed that when you use the function {alt+click on bypass} in the “channel strip” window (to reset), the EQ in the channel strip window will not reset.

If you reset in the “equalizer” window, it will reset in the EQ in the “channel strip” window.

Hi

I cannot reproduce it (your init report). Do you mean in the Channel Settings window?

EQ is kind of out of the Channel Strip. Therefore it’s not reseted.

Hi !

Yes I am talking about the EQ in the channel settings window (called officially by Steinberg the “Edit Channel Settings” window in the English version).

here is a youtube link that will show you the problem.

https://youtu.be/cJqPN15wl7E

(Sometimes the graphic EQ curve is not even saved the first time when switching from EQ to Channel strip view, this is inconsistent…!!!)

Hi,

I tried to reproduce it, but it works to me here.

Could you try in Cubase Safe Start mode, please?

Problem still here in Safe Start mode…

This might be related to my issue here: https://www.steinberg.net/forums/viewtopic.php?f=286&t=152030&p=817691#p817691
Something is definitely going on with EQ display vs EQ settings.

Hi,

Does your project come from Cubase AI?

No, the project is new from Cubase 10.0.10

Have tried it at work (Cubase 10.0.10 also) and issue is there in all of our rooms.

Issue is still here after 10.0.15

Hi,

Sorry, I still can’t reproduce it.