New inst. Cubase5 on Win10 64 bit

Cubase 5 (64 bit version) installed onto Windows 10 64 bit laptop
I did standard install which over the years has worked ok when I have either reformatted my hard drive or upgraded o/s although previously I have only used the 32bit option. The only other change to my normal routine is when it if asked if the files needed to be for just me or any user I chose all users.
I had to update licenser driver to work with this laptop
I have had to manually locate VST instruments and HSO 16bit both of which it was unable to locate.
Now reverence cannot locate impulse file. I have search c: for vst sounds but cannot find it.
any help would be appreciated.
I would love to upgrade but was made redundant 2 weeks ago so have lots of time but have to conserve finances, this laptop was my only treat.
regards & thanks for reading/helping!

All files working fine, unfortunately my two interfaces are not supported by either hardware or software. My fast track pro which is virtually unused as I bought it for my sons MacBook pro is not supported by windows 10 and my saffire interface is firewire. I still have my win 7 thankfully to use but wanted to get my win10 laptop connected for recording audio. If anyone knows how to write drivers for fast track pro I would appreciate your support. I will continue researching and report back when I get a work around.

When you say it’s not supported you mean you tried to install it and it didn’t work or you looked at Windows specs?

I would try it, if it doesn’t work their might be a generic driver out there.

Correct, I tried it, the driver installed without error message and fast track pro shows in the connected devices of win10 but in Cubase Devise setup Cubase reports “No hardware found or already in use!” when I try to switch to fast track pro (64bit) in the ASIO driver panel. I remember ASIO 4 all used to be available I will try that and also research the “Devise already in use report!”

I have installed ASIO4all I am now able to add input output - F4
I have just recorded audio I see the wave form but haven’t connected headphones to hear the output latency is reported at 12ms I will continue tomorrow.

The audio recording is very “chipmonkish” playback is full of pops. even playback of a single instrument track!

When I playback using the laptop speakers via directX or even generic asio audio is ok however the vocal track I recorded still has peculiar time squash feel even though the pops are no longer present. I have tried settings at the usual 48hz 24bit and also 44khz 16bit but it has no effect on the audio when played through the m-audio fast track pro.
I can record audio through the laptop and with headphones to isolate the other track it is sufficient for personal use.

asio4all works fine, m-audio fast track pro is working and now will be put to good use!

Yea, usually takes a lot of fiddling around.

Glad you got it working!

Two rules of troubleshooting.

  1. Try Everything!

  2. Only do one thing at a time.

Tacman7 I’m really pleased as the M-audio interface is unused as stated earlier, I have time now to explore some of the more creative aspects of Cubase, I know my version is old but it is still an immensely creative tool, I am looking forward to delving in to the menus a little deeper.

I just switched interfaces. O had a Lexicon Lambda and upgraded to a Scarlett 18I20. My system is Windows 7 ultimate 64bit. Intel Pentium 3.00 Ghz 2.99 Ghz. 4.00 GB 64 Bit Operating system. I am experiencing popping when the vocals come in. But it also happens on one single track with no effects! What do I need to do to make this issue go away? I do not want to bash the 18I20, but for $366.00 I should not have these issues. It will not connect via midi with my Kronos or my Fantom x7. I have been on the phone with customer service for the last three days to no avail. Please help!!!

did you ever get that sorted waltmo4?