New Laptop and Win 8

I just bought a new Asus laptop K56cb with Win 8 64bit. (intel i7 and 12gb ram)
I was dismayed to find that a lot of my plugins were not available in Cubase 7 64 bit mode so I reinstalled the 32bit version.
Things were going great until I started getting peak load problems after I opened a project that seemed fine earlier during the day. I had been away at work for a few hours.
It was my first project so I had nothing else to test it against.
It only had two VSTs and a reverence. So hardly anything going really. No audio tracks.

On my first playback the computer was nearly choking to death with and popping and ripping noises all through the project. Nothing like this happened earlier during the day.
I started a fresh project and just filled it with wav files and the same Vsts and reverence and could not get it to fall over.
I went back to my faulty project an hour later and that too was fine.
I think Win 8 is/was doing something in the background?
The computer is only two days old and it has been maddening with all the updates and hijacking me for 30 minute restarts and configs…
I read a lot of people here are having rock solid performance with Win 8 and Cubase 7.

Is there any advice available for setting up Win 8 for Cubase 7?

I can’t seem to find a lot of info and also I seem to get more results on this forum with a Google search than a forum search. When I searched “Logical editor” the other day I got mostly posts with the word logical and very few about the editor…
I love Cubase. Been a long time user and this is the first time I have ever posted. Not sure I like Win 8 so much but I’d be happy to go and buy win 7 if I thought that would help…

Thanks

edit ps I have updated to the latest version of Cubase

You don’t need to use Cubase x86. Just get JBridge and you’ll be able to use all your 32-bit VST’s with Cubase x64. You’ll have to manually configure them, however, through an application called jbridger (comes with jBridge.) But it’s 15 minutes of work and you’ll only have to do it once.

http://jstuff.wordpress.com/jbridge/

I had to go back to windows 7. From windows 8 , because my new win 8 64 bit PC with an intel i7 didn’t work well with motu audio drivers, dell tech support loged into my PC and Debuged, ran tests, and the motu driver was the issue. Dell sent me win7. At no charge.

I don’t run any 32bit vst’s though, but if j bridge doesn’t solve your issue, i would call asus tech support if you have such a service available so they can poke around.

Thanks for the advice.
I think I will try jBridge to start with and reinstall Cubase 7 64 bit. It would be nice to know I can use all that extra ram I have never had the luxury of before.
Are there any known issues running the 32bit version on a 64 bit system?
Is it possible the problem will “disappear” once I reinstall x64?

BTW my interface for recording is an RME Fireface UFX but I want to be able to use the laptop away from the RME and use headphones for simple programming. My problems were present when using ASIO4all and I did not try the Fireface driver, (I hadn’t used it to create the project before the problem started) but I tried all the other available ASIO drivers and all were the same.
I was able to get the ripping and popping to stop with a large buffer size in ASIO4all but the spikes were still overloading in the Cubase performance meter.

Strangely since I bought the laptop a new ASIO driver appeared in the list that was not there before.
A realtek ASIO driver!
It must have come with some update but surely that would not have come through a Win 8 update?
That driver was worse than any of the others…
I had an ASUS update icon running in the tray but I disabled that along with all the other bloatware.
At least I thought I did.

I will keep my post up to date with my progress to let others know if I can get this laptop and Win 8 playing nicely with Cubase.

Thanks again…

Your welcome, Ok, Rme is considered a high end audio card, I would remove the windows Realtek audio, turn all windows sounds off
, and if you can afford it, replace your 32 bit plug ins with 64, 32 is dated by now and a third party solution like I bridge is not the most optimal circumstance ESP if your running heavy templates and your on a project …I am sure it works well for some on here but over the years I have moved away from workaround s

Try to use Metro apps for other usage of the new Laptop. This way you minimize the installation of services and other background apps in the desktop. Also the Metro apps do not run when you are in the desktop and do not degrade Cubase - at least from my experience. Go all 64bit as soon as possible.

My 2 cents

OK I have reinstalled 64 bit and was having the same problems.
I realised it may have something to do with the laptop running on battery power so I plugged in the power supply and the performance meter dropped back to the left straight away.
I then read this thread regarding power schemes…

https://www.steinberg.net/forum/viewtopic.php?f=181&t=46397&p=282022&hilit=power+scheme#p282022

After reading that thread I decided to turn off the Cubase power management and went into the advanced power options of Windows 8 and made each of the settings for battery/plugged in identical for testing purposes.

Screen brightness and CPU performance were the same as was everything else.
However when I pull the plug on the Laptop the screen dims and Cubase performance goes out the window again.

I went back to power settings and my edited settings were still as I set them. They were unchanged…
Not to be confused with the abovementioned thread where Cubase will change them.
I have Steinberg Audio Power Scheme OFF!

Anyone have any ideas what’s going on here?

edit OK I poked around in the ASUS programs folder and started power4gear.exe as admin.
You can change the settings manually but still no effect!
The trick is to pull the plug on the computer, the icon jumps from performance mode to battery saver at the top then simply click back to performance with the computer unplugged and the settings will stick…
Finger crossed I can now get around to enjoying my new computer and C7. :smiley:

Thanks everyone!