New Nuendo 10 PC build - Bug report

I have Nuendo 10 running on an Asrock Fatal1ty X399 with Ryzen Threadripper 2990WX CPU (32 cores) running Windows 10 x64 with EVGA RTX 2080TI.

I am running both Nuendo 8 and Nuendo 10 in tape machine mode.;

Bug in Nuendo 10
There are NO input meters the tracks when transport is stopped and monitor button ON or during recording. I can send a signal to any of the Nuendo tracks and the tracks are recorded but there are no input meters.

I do have input meters in Nuendo 8 installed on the same PC when transport is stopped and monitor button ON or during recording.

Eucon is installed but my Euphonix System 5 Hybrid console does not see this Nuendo 8 or 10 workstation. I have disabled the Windows 10 firewall to no avail.

Anyone else seeing this issue?

It turns out after rebuilding this PC again that Nuendo 10 input meters work but only when direct monitoring is unchecked. I am using the latest RME drives for my HDSPe Madi-FX and AES cards.

When direct monitoring is used, there are NO input meters while monitoring the tracks. A definite BUG. I am back to Nuendo 8.

Have you checked Preferences -> Metering -> Map Input Bus Metering to Audio Track (in Direct Monitoring)?